вопрос про клиента

Обсуждение технических вопросов по продуктам Novell

вопрос про клиента

Сообщение АлександрСмирнов » 13 май 2005, 10:48

вопрос такой.
клиент (win98) регистрируется на сервере (NW6.0) диски цепляются через логин скрипт. Все работает вроде нормально. Но вот при копировании файлов через проводник на сервер (сетевой диск) или удалении файлов с сетевого диска по завершении выполнения задачи окно проводника не обновляется (только принудительное обновления окна (через F5) отображает результат).

как с этим можно бороться, мне кажется что проблема в проводнике,
но вот с сервером NW5.0 правда в другом дереве такой проблемы нет.
АлександрСмирнов
 
Сообщения: 147
Зарегистрирован: 04 июл 2003, 06:43
Откуда: E-burg

Сообщение Timur Kazimirov » 13 май 2005, 10:53

Тома на шестерке какие? NSS или TNFS? Если первое, то надо сервиспак ставить.
Timur Kazimirov
 
Сообщения: 1153
Зарегистрирован: 10 фев 2004, 09:56
Откуда: Южно-Сахалинск

Сообщение АлександрСмирнов » 14 май 2005, 06:33

сервер nw6.0 sp5
тома NSS

какой сервис пак ставить ?

на сайте нашел nw6nss5b.exe - но он вроде решает проблемы сервера работающего как SAN
АлександрСмирнов
 
Сообщения: 147
Зарегистрирован: 04 июл 2003, 06:43
Откуда: E-burg

Сообщение Timur Kazimirov » 14 май 2005, 07:21

Ну так, чтобы не давали лишних советов, желательно всю конфигурацию (и о версии клиента, кстати) выдавать сразу.
Timur Kazimirov
 
Сообщения: 1153
Зарегистрирован: 10 фев 2004, 09:56
Откуда: Южно-Сахалинск

Сообщение АлександрСмирнов » 14 май 2005, 14:01

клиент v3.40 на win98se


на сервере выставил
SET CLIENT FILE CACHING ENABLED=OFF
вроде сейчас нормально, хотя возможно причина не в этом !
АлександрСмирнов
 
Сообщения: 147
Зарегистрирован: 04 июл 2003, 06:43
Откуда: E-burg


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron