NW 5.1 не ставится на мамки с SATA

Обсуждение технических вопросов по продуктам Novell

NW 5.1 не ставится на мамки с SATA

Сообщение Ravil » 21 мар 2005, 18:26

Есть обычная персоналка 4 пенек на мамке есть контроллер встроенный SATA, винт подключен на обычном IDE.
NW 5.1 без SP,есть SP5 отдельно. При установке NW 5.1 не видит винт, какие дрова ему нужно подсунуть чтобы видел стандартный IDE.
NW 6.5 ставится на этот комп без проблем.
горю по времени сервак в филиал надо отправить, поиск по форуму в лоб ичего недал.
Ravil
 
Сообщения: 396
Зарегистрирован: 17 июл 2002, 12:05
Откуда: Kazan

NW 5.1 с интегрированным SP8 тебе поможет.

Сообщение Павел Гарбар » 21 мар 2005, 18:41

Ну или прочитай readme для SP5 как его заинтегрировать. Но SP5 слишком старый - не поможет.
Павел Гарбар
 
Сообщения: 688
Зарегистрирован: 05 июн 2002, 09:36
Откуда: Санкт-Петербург

Сообщение Ravil » 21 мар 2005, 18:48

Дрова бы отдельно дернуть где нибудь
потом то подсунуть не проблема
Ravil
 
Сообщения: 396
Зарегистрирован: 17 июл 2002, 12:05
Откуда: Kazan

Сообщение Константин Ошмян » 21 мар 2005, 21:22

Тут в параллельной ветке как раз было обсуждение, где такие драйвера берутся.
Аватара пользователя
Константин Ошмян
 
Сообщения: 986
Зарегистрирован: 13 авг 2002, 21:36
Откуда: Рига

Все гораздо хуже, чем вы думаете.

Сообщение Boris Morozov » 22 мар 2005, 02:54

На самых распоследних драйверах мне не удалось нормально пустить даже 6.0 в режиме DMA. В то же время 6.5 даже не на последних берет SATA. Тут дело еще в чем-то.

Поставить то без проблем. При установке вырубаете PSM драйвер и отключаете DMA режим в драйвере IDEATA. С этим то поставится, но работать будет очень плохо.

Я пока больше этим не занимался. Не нужно было.
Boris Morozov
 
Сообщения: 1333
Зарегистрирован: 05 июн 2002, 22:24
Откуда: Минск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4