NW 4.11 - > NW ?

Обсуждение технических вопросов по продуктам Novell

NW 4.11 - > NW ?

Сообщение Vladimir Kozak » 20 ноя 2003, 17:13

Возможно переведем сервер (основная задача - файлы и печать) на более старшую версию. Имеет ли смысл ставить не 5.1 SP6, а старше? Поделитесь, пожалуйста, соображениями.
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13

Re: NW 4.11 - > NW ?

Сообщение alexp_mac » 20 ноя 2003, 17:19

[quote="Vladimir Kozak"]Возможно переведем сервер (основная задача - файлы и печать) на более старшую версию. Имеет ли смысл ставить не 5.1 SP6, а старше? Поделитесь, пожалуйста, соображениями.[/quote]

Для хранения файлов и печати я разницы не вижу, если железо выдержит можете поставить 6.0

А остальное вообщем-то феньки типа iManager они только жруть память и создают гимор с их настройкой. Вроде для 6.0 патчи пишут более охотно чем для 5.1. Посмотрите сами на тестовой железяке.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Re: NW 4.11 - > NW ?

Сообщение Vladimir Kozak » 24 ноя 2003, 12:44

Алексей Подгорчук писал(а):Для хранения файлов и печати я разницы не вижу, если железо выдержит можете поставить 6.0

А остальное вообщем-то феньки типа iManager они только жруть память и создают гимор с их настройкой. Вроде для 6.0 патчи пишут более охотно чем для 5.1. Посмотрите сами на тестовой железяке.


А что тестировать? Тестировал, смотрел. Вот вопрос-то, в том и есть - а понадобятся ли нам (вдруг :) ) в будущем какие-то вкусности из старших версий? И почему 6.0 а не 6.5?
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13

Re: NW 4.11 - > NW ?

Сообщение Larico » 24 ноя 2003, 12:58

Vladimir Kozak писал(а):А что тестировать? Тестировал, смотрел. Вот вопрос-то, в том и есть - а понадобятся ли нам (вдруг :) ) в будущем какие-то вкусности из старших версий? И почему 6.0 а не 6.5?

Я вот сейчас потестил 6.0сп3 - валится при запущенном CIFS. Патчу понемногу (дабы проверить где гимор).
Ставить видимо будем 6.0 (на 6.5 пока лицензий нет).
Я лично делаю так: ставлю всё-всё, а потом отключаю не нужное сейчас/либо на данном сервере. Ведь когда оно уже есть всегда можно включить, а если оно не нужно то можно просто выключить для освобождения ресурсов.
Аватара пользователя
Larico
 
Сообщения: 974
Зарегистрирован: 13 май 2003, 13:57
Откуда: Матрице все равно .....

Re: NW 4.11 - > NW ?

Сообщение Аркадий Глазырин » 24 ноя 2003, 16:33

Vladimir Kozak писал(а):Возможно переведем сервер (основная задача - файлы и печать) на более старшую версию. Имеет ли смысл ставить не 5.1 SP6, а старше? Поделитесь, пожалуйста, соображениями.


Если работает 4.11 и нет проблем с тем же 1С, то лучше не трогай. На том же самом железе 5.1 всё равно шустрее работать не будет.
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Re: NW 4.11 - > NW ?

Сообщение Vladimir Kozak » 24 ноя 2003, 17:55

Arkadi, Goblins Chief писал(а):
Vladimir Kozak писал(а):Возможно переведем сервер (основная задача - файлы и печать) на более старшую версию. Имеет ли смысл ставить не 5.1 SP6, а старше? Поделитесь, пожалуйста, соображениями.


Если работает 4.11 и нет проблем с тем же 1С, то лучше не трогай. На том же самом железе 5.1 всё равно шустрее работать не будет.


Есть необходимость перехать на толстый диск. И возможность - при этом на более толстое железо вообще (по CPU и RAM). Вот и думаю. Кроме поддержки многопроцессорности в старших (6.х) - явной выгоды не вижу. Но сомневаюсь :)
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13

Re: NW 4.11 - > NW ?

Сообщение Larico » 24 ноя 2003, 18:22

Vladimir Kozak писал(а):Есть необходимость перехать на толстый диск. И возможность - при этом на более толстое железо вообще (по CPU и RAM). Вот и думаю. Кроме поддержки многопроцессорности в старших (6.х) - явной выгоды не вижу. Но сомневаюсь :)

Меня например несколько прельщает в 6-ке NSS.
Монтируется быстрее. Проверяется/чинится быстрее. Ограничений на файлы кол-во/размер правтически отсутствуют. Ну и так далее...
Аватара пользователя
Larico
 
Сообщения: 974
Зарегистрирован: 13 май 2003, 13:57
Откуда: Матрице все равно .....

Re: NW 4.11 - > NW ?

Сообщение alexp_mac » 24 ноя 2003, 18:57

А что тестировать? Тестировал, смотрел. Вот вопрос-то, в том и есть - а понадобятся ли нам (вдруг :) ) в будущем какие-то вкусности из старших версий? И почему 6.0 а не 6.5?[/quote]


Ну 6.5 станет человеком только после года работы я думаю, это как про gw65 говорили типа супер, прям без патчей работает, ага, 20 раз, уже жду и никак не дождусь сп2, вот тогда будет нормально. Так и с 6.5.
А про возможности, ну что тут сказать, возможности рождают потребности как говорят правильные товарищи, Вы же можете на win95 работать, однако не работаете, потому что новое железо там, и пр заморочки есть, здесь тоже самое, да 4.11 можно на новое железо вкрячить, а нафига это надо спрашивается.
Так что тут дело даже не в выборе 5.1, 6.0, 6.5 а в политике Вашего предприятия, у вас ведь наверно не один сервер, так что тут есть над чем подумать, в глобальном смысле, просто рано или поздно захотите что-гибудь еще поставить, а выяснится что ставится это только на 6.0 и 6.5 скажем. Закладывайтесь лучше на предпоследнюю версию, по мне так спокойнее.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Bing [Bot] и гости: 13

cron