Проблемы с установкой NSS под SLES10 sp2

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

Проблемы с установкой NSS под SLES10 sp2

Сообщение BDmV » 09 июл 2008, 15:10

При попытке установить NSS постоянно вываливается сообщение о том, что на диске отсутствует необходимый для этого модуль novell-zapi-kmp. Я облазил все имеющиеся у меня образы, скачал образы и на CD и на DVD, даже гуглом и яндексом искал. :cry: Нигде этой rpm'ки нет.
В связи с этим у меня вопрос! Как вообще народ поднимает NSS под SLES :?:
BDmV
 
Сообщения: 178
Зарегистрирован: 17 апр 2003, 20:24
Откуда: г. Видное

Сообщение Sergant » 09 июл 2008, 16:02

А разве чистый SLES может работать с NSS без довеска OES ? Дока:

http://www.novell.com/documentation/oes ... html#front

раздел "Installing Linux with EVMS as the Volume Manager of the System Device"

Или же SLES 10 SP2 нормально работает с этим самым довеском OES2 ? Как я понимаю, пока только с SLES 10 SP1.
Sergant
 
Сообщения: 330
Зарегистрирован: 22 сен 2006, 14:41
Откуда: Москва

Сообщение BDmV » 09 июл 2008, 16:22

Не, ну я не стал уточнять, что сначало поставил SLES10 SP2, потом начал устанвливать OES2, с которого всё поднялось (eDirectory, NRM, iPrint, iManager и т.д.), кроме NSS
BDmV
 
Сообщения: 178
Зарегистрирован: 17 апр 2003, 20:24
Откуда: г. Видное

Сообщение Sergant » 09 июл 2008, 16:39

Sergant
 
Сообщения: 330
Зарегистрирован: 22 сен 2006, 14:41
Откуда: Москва

Сообщение BDmV » 09 июл 2008, 17:24

Sergant писал(а):http://novell.org.ru/forum/viewtopic.php?t=9686&highlight=sp2

Бесполезняк :(
Либо я, что-то не так делаю, либо одно из двух...

При попытке установить эти модули, получаю сообщение, что это у меня уже установлено
и отсутствие novell-zapi-kmp при установки novell-nss это не исправляет. :(
BDmV
 
Сообщения: 178
Зарегистрирован: 17 апр 2003, 20:24
Откуда: г. Видное

Сообщение Sergant » 09 июл 2008, 17:31

По ссылке выше:

Dimerson писал(а):Да - буржуи предупреждают что ставить SLES 10 SP2 на OES низзя ...

не персобраны модули под ядро ... ожидайте e-билдов.
Sergant
 
Сообщения: 330
Зарегистрирован: 22 сен 2006, 14:41
Откуда: Москва

Сообщение BDmV » 10 июл 2008, 17:12

Блин....
Неужели придётся ещё и SLES10 SP1 выкачивать. :(


Хмммм...
Действительно на SLES10 SP1 всё встало без проблем. :(

2Sergant: Спасибо за подсказку... :)
BDmV
 
Сообщения: 178
Зарегистрирован: 17 апр 2003, 20:24
Откуда: г. Видное


Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1