Не могу зарегистрировть SLES10SP1

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

Не могу зарегистрировть SLES10SP1

Сообщение Андрей Тр. aka RH » 25 июн 2007, 18:28

Есть код для регистрации SLES10SP1, но не получается провести ее из Яста - Novell Customer Center, как описано в доке и ТИДах. Проверял параметры прокси : в том же Ясте - Прокси и командой rug get-prefs / задавал rug set-prefs, еще проверял в конфигурации Online Updates - короче, как описано в ТИДе. В NCC жму Details, пишет Connecting .. к серверу Новелл, и дальше таймаут где-то чеез минуту - полторы. Пишет чего-то там curl не смог приконнектиться ( никаких подробностей ).

Для выхода в Инет требуется аутентифицироваться на внешнем ( провайдерском ) прокси. Имеется также сервер OES SLES9 с точно такими же параметрами прокси для rug - активация и апдейты идут без проблем. Также пробовал отключать файервол на SLES10 .. без разницы. Хелп !
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Андрей Тр. aka RH » 26 июн 2007, 07:45

Зарегился успешно - в настройках прокси для https прописал тот же URL, что и для http ( в Yast - Proxy ).
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27


Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron