novell-client и зависимости

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

Сообщение Dimerson » 25 май 2007, 05:27

Александр Читалкин писал(а):Однако странно. Но доверимся факту, хотя не понятно, почему при наличии libexpat.so.0 потребовалось все-таки устанавливать compat-expat1. Могу предположить, что имеет место путаница с путями.


Нужели такой кривой клиент что игнорирует ld.so.conf и хочет либу по жестко прописанному пути ?
Аватара пользователя
Dimerson
 
Сообщения: 2749
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Сообщение Александр Читалкин » 25 май 2007, 10:57

Dimerson писал(а):
Александр Читалкин писал(а):Однако странно. Но доверимся факту, хотя не понятно, почему при наличии libexpat.so.0 потребовалось все-таки устанавливать compat-expat1. Могу предположить, что имеет место путаница с путями.

Нужели такой кривой клиент что игнорирует ld.so.conf и хочет либу по жестко прописанному пути ?

Этим вполне объясняется необходимость "cp /usr/lib/libbfd-2.17.50.0.5.so /opt/novell/xtier/lib/libbfd-2.16.91.0.2.so", что исполнил kudrin....
Аватара пользователя
Александр Читалкин
 
Сообщения: 112
Зарегистрирован: 13 ноя 2002, 23:29
Откуда: Москва

Пред.

Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1