OES.SP1, PHP, Apache2 - проблема

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

OES.SP1, PHP, Apache2 - проблема

Сообщение Иван Левшин aka Ivan L. » 20 дек 2005, 21:36

Пытаемся поставить php - не получается. Все вроде сделано по инструкции, но при доступе к index.php предлагается сохранить файл. Где копать и на что смотреть?
Иван Левшин aka Ivan L.
 
Сообщения: 2401
Зарегистрирован: 05 июн 2002, 18:36
Откуда: Новомосковск, Тул. обл.

Сообщение Иван Левшин aka Ivan L. » 20 дек 2005, 22:19

Нашел проблему - в php4.conf была вставлена конструкция
<IfModule sapi_apache2.c>
...
</IfModule>

Как только закомментировал IfModule - все заработало. Что за sapi_apache2.c и зачем оно надо?
Иван Левшин aka Ivan L.
 
Сообщения: 2401
Зарегистрирован: 05 июн 2002, 18:36
Откуда: Новомосковск, Тул. обл.


Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1