Подскажите, где скачать!

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

Подскажите, где скачать!

Сообщение Елена Лезгина » 05 сен 2005, 14:56

Коллеги, подскажите, плиз, ссылку на клиента GroupWise под Linux, хотим поставить на NLD. Несколько недель назад находила на Novell-ском сайте, а сегодня не могу :(
Аватара пользователя
Елена Лезгина
 
Сообщения: 310
Зарегистрирован: 06 июн 2002, 08:42
Откуда: Пермь

тут

Сообщение skoltogyan » 05 сен 2005, 17:08

skoltogyan
 
Сообщения: 1906
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Спасибо!

Сообщение Елена Лезгина » 06 сен 2005, 06:35

Спасибо!
Аватара пользователя
Елена Лезгина
 
Сообщения: 310
Зарегистрирован: 06 июн 2002, 08:42
Откуда: Пермь

Сообщение Елена Лезгина » 20 сен 2005, 15:10

А можно найти клиента Groupwise 6.0 под Linux?
Аватара пользователя
Елена Лезгина
 
Сообщения: 310
Зарегистрирован: 06 июн 2002, 08:42
Откуда: Пермь

Сообщение Dimerson » 20 сен 2005, 15:49

Елена Лезгина писал(а):А можно найти клиента Groupwise 6.0 под Linux?


Не было и не будет никогда.

Контора ,что писала клиента на JAVA [и для GW IM в тч], в свое время имела рабочего
клиента для GW 55 и выше но он работал не с GWPOA а чрез GW Web Access. Далее разработка перешла к Novell и версия 60 там и не поддерживалась больше :(((
Аватара пользователя
Dimerson
 
Сообщения: 2751
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Сообщение Андрей Фисенко » 20 сен 2005, 19:03

Dimerson писал(а):Не было и не будет никогда.

Это кто вам такое сказал? Был и есть.
Но смысл в нем, если есть русский клиент GW7 под Linux?
Андрей Фисенко, Представитель Novell по Сибири и Дальнему Востоку
Изображение
Андрей Фисенко
 
Сообщения: 1308
Зарегистрирован: 05 июн 2002, 08:13
Откуда: Красноярск

Сообщение Елена Лезгина » 21 сен 2005, 06:16

Андрей Фисенко писал(а):
Dimerson писал(а):Не было и не будет никогда.

Это кто вам такое сказал? Был и есть.
Но смысл в нем, если есть русский клиент GW7 под Linux?


А смысл такой, что пока у нас на сервере GW 6.0, а надо установить клиента GW на нескольких ПК под Linux. Клиент от 6.5, взятый по ссылке выше, ругается при запуске на серверную версию, наверное, справедливо, т.к. версия клиента выше версии на сервере. Поэтому и хотели найти клиента под Linux для 6.0. На сайте Novell по обычному поиску не находит.
Аватара пользователя
Елена Лезгина
 
Сообщения: 310
Зарегистрирован: 06 июн 2002, 08:42
Откуда: Пермь

Сообщение Dimerson » 21 сен 2005, 13:45

Елена Лезгина писал(а):
Андрей Фисенко писал(а):
Dimerson писал(а):Не было и не будет никогда.

Это кто вам такое сказал? Был и есть.
Но смысл в нем, если есть русский клиент GW7 под Linux?


А смысл такой, что пока у нас на сервере GW 6.0, а надо установить клиента GW на нескольких ПК под Linux. Клиент от 6.5, взятый по ссылке выше, ругается при запуске на серверную версию, наверное, справедливо, т.к. версия клиента выше версии на сервере. Поэтому и хотели найти клиента под Linux для 6.0. На сайте Novell по обычному поиску не находит.


Поддерживаю аффтара !!! Просим поделиться GW Клиентом м 60 for Linux .

P.S. Андрей - вы не правы. Я в свое время даже в бета тестировании участвовал GW Client for Linux. Сразу после покупки n-ix фирмой Novell Inc. Версия которая работает с POA напрямую в принципе не может работать с 60 - ибо делалась изначально под 65. Версия GW Client'а всегда <= версии GWPOA. Увы :(((
Аватара пользователя
Dimerson
 
Сообщения: 2751
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Сообщение Андрей Фисенко » 21 сен 2005, 13:52

Dimerson писал(а):P.S. Андрей - вы не правы. Я в свое время даже в бета тестировании участвовал GW Client for Linux. Сразу после покупки n-ix фирмой Novell Inc. Версия которая работает с POA напрямую в принципе не может работать с 60 - ибо делалась изначально под 65. Версия GW Client'а всегда <= версии GWPOA. Увы :(((


Согласен. Вспылил. Был неправ. Клиент действительно, только к 6.5
Глазками смотрел не туда или видел не то...
Сорри. :oops:
Андрей Фисенко
 
Сообщения: 1308
Зарегистрирован: 05 июн 2002, 08:13
Откуда: Красноярск

Сообщение Dimerson » 21 сен 2005, 14:59

Андрей Фисенко писал(а):
Dimerson писал(а):P.S. Андрей - вы не правы. Я в свое время даже в бета тестировании участвовал GW Client for Linux. Сразу после покупки n-ix фирмой Novell Inc. Версия которая работает с POA напрямую в принципе не может работать с 60 - ибо делалась изначально под 65. Версия GW Client'а всегда <= версии GWPOA. Увы :(((


Согласен. Вспылил. Был неправ. Клиент действительно, только к 6.5
Глазками смотрел не туда или видел не то...
Сорри. :oops:


Вопрос в том где в коде зашита проверка версии. И мона ли код поправить на предмет номера версии . Хотя это противоречит Copyright. И не факт что заработает.


И еще - что насчет LiveRemote ?
:)))
Аватара пользователя
Dimerson
 
Сообщения: 2751
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70


Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron