GroupWise 14.2 и OES2018 (SLES 12SP5)??? как установить?

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

Re: GroupWise 14.2 и OES2018 (SLES 12SP5)??? как установить?

Сообщение caxap » 18 янв 2022, 13:14

BDmV писал(а):решил переустановить сервер с OES2015 :)
Во время установки, что-то пошло не так и новенький OES2018 отказался запускаться, ругаясь на треблы с загрузчиком. :(
Немного помучавшись с загрузчиком, решил поставиться полностью, на чистую. Ноооо, на чисто установленный OES2018 в упор отказывается ставиться GroupWise Server 14.2 :(
Что делать? Помогите плиз.... Вернуть OES2015 уже невозможно (нет в архивах), скачать GW 18 тоже невозможно.....

а без почты труба мне. :(

Не совсем понятно зачем используется OES2018 если официально GW 2014 ставиться только на OES2015(аля SLES 11.4).
Т.е. WebAccess - не должен работать на OES2018.
Или всё таки можно?
Или то что у Вас происходит это и есть тот бубен с которым Вы столкнулись на OES2018 и это можно пройти и система GW будет СТАБИЛЬНО работать?
caxap
 
Сообщения: 106
Зарегистрирован: 28 июн 2010, 13:05

Re: GroupWise 14.2 и OES2018 (SLES 12SP5)??? как установить?

Сообщение Иван Левшин aka Ivan L. » 18 янв 2022, 16:44

А ведь да, я пропустил этот момент: 2014R2 не поддерживается на OES2018 (SLES12SP5, там последний поддерживаемый SLES12, по памяти - SP3). WebAccess не взлетит гарантированно, на эти грабли лично наступал. Его надо выносить просто на другой сервер, он совершенно легко поднимается на любом Apache.
Иван Левшин aka Ivan L.
 
Сообщения: 2551
Зарегистрирован: 05 июн 2002, 18:36
Откуда: Новомосковск, Тул. обл.

Пред.

Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron