а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Dimerson » 31 окт 2011, 09:23

таки уже или еще нет ?
Аватара пользователя
Dimerson
 
Сообщения: 2778
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Константин Ошмян » 31 окт 2011, 12:02

Вроде, пока - "ещё нет".
Аватара пользователя
Константин Ошмян
 
Сообщения: 974
Зарегистрирован: 13 авг 2002, 21:36
Откуда: Рига

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Clericos » 31 окт 2011, 12:56

Константин Ошмян писал(а):Вроде, пока - "ещё нет".

Как нет, вроде с сентября "да"
Аватара пользователя
Clericos
 
Сообщения: 382
Зарегистрирован: 15 май 2007, 22:40
Откуда: *.spb.ru.

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Clericos » 31 окт 2011, 12:59

As of September 9th 2011, Novell Open Enterprise Server 2 Support Pack 3 is officially and fully supported to run on SUSE Linux Enterprise Server 10 Support Pack 4.

http://www.novell.com/support/documentL ... ID=7008364
Аватара пользователя
Clericos
 
Сообщения: 382
Зарегистрирован: 15 май 2007, 22:40
Откуда: *.spb.ru.

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Dimerson » 31 окт 2011, 16:09

и я про тоже - в доке инсталл оес2 сп3 на слес10 сп4 курят
Аватара пользователя
Dimerson
 
Сообщения: 2778
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Dimerson » 31 окт 2011, 18:27

Аватара пользователя
Dimerson
 
Сообщения: 2778
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Константин Ошмян » 31 окт 2011, 19:31

O, не знал. Хорошая новость. Спасибо, Clericos!
Аватара пользователя
Константин Ошмян
 
Сообщения: 974
Зарегистрирован: 13 авг 2002, 21:36
Откуда: Рига

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Dimerson » 13 ноя 2011, 15:46

народ - кто-нибудь апдейтил SLES10 SP3->SP4 (поверх живет OES2 SP3) ?
планирую делать через rug со стабильно работающего SMT10SP3.
Аватара пользователя
Dimerson
 
Сообщения: 2778
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Сушко Иван » 14 ноя 2011, 07:24

Обновился пару недель назад. В принципе проблем нет.
Вот только одна проблема появилась, правда пока не ясно связана она с обновлением или нет - сервер стал периодически, раз в 3-5 дней, умирать. Причем как-то не понятно, вроде все работает, в логах и на консоле тишина и тут бац - отваливается консоль, ssh и потихоньку сервисы. Спасает только ребут. Сервер HP DL380G4, в логах сервера - чисто, в логах SLES - чисто.
Так как сервер скорее тестовый, чем рабочий в проблеме досконально не разбирался.
Аватара пользователя
Сушко Иван
 
Сообщения: 37
Зарегистрирован: 28 ноя 2002, 08:56
Откуда: Владивосток

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Dimerson » 14 ноя 2011, 08:12

жостко.

надо стистику набрать ....
Аватара пользователя
Dimerson
 
Сообщения: 2778
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Sergant » 24 ноя 2011, 16:10

Некоторе время назад обновил два сервера через Online Update. Первый утром - обновление прошло без проблем в соответствии с документацией. Второй - в тот же день, только вечером. В этом случае Online Update ругнулся на несоответствие конфигурации и предложил обновиться через yast. При этом была доустановлена не помню уже точно какая библиотека и обновление так же прошло успешно.
Когда пытался разобраться в этом, то обнаружил, что установленные продукты, полученные командой '/usr/lib/zmd/query-pool products', почему-то на этих серверах идентифицируются по разному:
OPEN_ENTERPRISE_SERVER_SP3|2.0.3-0|i386 для первого и OPEN_ENTERPRISE_SERVER_SP3|2.0.3-1|i386 для второго.
Из последствий первый сервер на следующий день начал периодически выпадать из кольца реплик, чего не было до обновления. Вылечилось проверкой сертификатов в iManager-е. Со второым проблем не заметил.
Sergant
 
Сообщения: 330
Зарегистрирован: 22 сен 2006, 14:41
Откуда: Москва

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Ковалев Артем » 24 ноя 2011, 21:31

Сушко Иван писал(а):Сервер HP DL380G4, в логах сервера - чисто, в логах SLES - чисто.

А вы уверены, что такая древность есть в списке совместимости OES2?
Какого он года, 2004, старше?
берем картину мироздания и тупо смотрим - что к чему...
Аватара пользователя
Ковалев Артем
 
Сообщения: 916
Зарегистрирован: 29 мар 2004, 11:44
Откуда: Москва

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Константин Ошмян » 25 ноя 2011, 02:03

Ковалев Артем писал(а):
Сушко Иван писал(а):Сервер HP DL380G4, в логах сервера - чисто, в логах SLES - чисто.
А вы уверены, что такая древность есть в списке совместимости OES2?
Какого он года, 2004, старше?
Так это ж не должно от саппорт-пака зависеть. Если до обновления работало - должно продолжать работать и после. Разве что совпадение с каким аппаратным сбоем (типа - батарейка в RAID-контроллере сдохла).
Аватара пользователя
Константин Ошмян
 
Сообщения: 974
Зарегистрирован: 13 авг 2002, 21:36
Откуда: Рига

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Сушко Иван » 25 ноя 2011, 02:57

Ковалев Артем писал(а):
Сушко Иван писал(а):Сервер HP DL380G4, в логах сервера - чисто, в логах SLES - чисто.

А вы уверены, что такая древность есть в списке совместимости OES2?
Какого он года, 2004, старше?

Там OES уже пару лет стоит, мы его обновляем периодически. А проблема похоже была с памятью, заменили пару планок - пока вроде все нормально.

PS: Продолжает умирать, так что проблемы не с памятью. Сервер проходит все виды аппаратных тестов.
Аватара пользователя
Сушко Иван
 
Сообщения: 37
Зарегистрирован: 28 ноя 2002, 08:56
Откуда: Владивосток

Re: а что там с поддержкой OES2 SP3 на SLES10 SP4 ?

Сообщение Сушко Иван » 05 дек 2011, 05:01

Сушко Иван писал(а):
Ковалев Артем писал(а):
Сушко Иван писал(а):Сервер HP DL380G4, в логах сервера - чисто, в логах SLES - чисто.

А вы уверены, что такая древность есть в списке совместимости OES2?
Какого он года, 2004, старше?

Там OES уже пару лет стоит, мы его обновляем периодически. А проблема похоже была с памятью, заменили пару планок - пока вроде все нормально.

PS: Продолжает умирать, так что проблемы не с памятью. Сервер проходит все виды аппаратных тестов.

Похоже проблема решена: все последние прошивки + последний Proliant Support Pack = неделя стабильной работы.
Аватара пользователя
Сушко Иван
 
Сообщения: 37
Зарегистрирован: 28 ноя 2002, 08:56
Откуда: Владивосток


Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron