Падает сервер OES2 SLES10 - что бы ещё проверить ?

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

Падает сервер OES2 SLES10 - что бы ещё проверить ?

Сообщение Андрей Тр. aka RH » 31 мар 2011, 14:45

Имеем сервер OES2 SLES10, довольно пожилой, но ещё на гарантии ( Dell ). Стоял себе года 2-3, как-то на нём уже меняли по гарантии память, и сейчас есть подозрение на проблемы с железом, и тут вдруг он упал пару раз за день. На сервере из софта ничего не менялось, есть реплика плюс прочий софт ( Зен 7 и т.п. ), так вот при "падении" отказывает ряд сервисов ( но не все враз ) и, в частности, невозможно залогиниться с консоли или по ssh.

Вопрос такой - что можно посмотреть, кроме логов в var/log, чтобы оценить, связано ли это с железом или же таки возможны проблемы с установленным софтом ?
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Re: Падает сервер OES2 SLES10 - что бы ещё проверить ?

Сообщение V.Sayfullin » 31 мар 2011, 14:53

Да все логи и смотри, начиная из тех что были записаны последними. Файлы .core не появились?
Я бы начал с /var/log/messages, а там уж по результатам.
NSS проверь, может фс того...
Забыл пароль, забыл логин, всё забыл. Завёл новую учётку.
V.Sayfullin
 
Сообщения: 24
Зарегистрирован: 10 дек 2010, 16:51

Re: Падает сервер OES2 SLES10 - что бы ещё проверить ?

Сообщение Антон Фридрих » 31 мар 2011, 18:57

Зен 7 Имаджинг в свое время никак не дружил едиром от оес2. Симптомы ровно такие же - становился недоступен по сети, останавливался едир. Убрали имаджинг с сервера все работало стабильно. Потом першли на ZCM10
Аватара пользователя
Антон Фридрих
 
Сообщения: 606
Зарегистрирован: 09 фев 2006, 07:55
Откуда: Красноярск

Re: Падает сервер OES2 SLES10 - что бы ещё проверить ?

Сообщение Андрей Тр. aka RH » 02 апр 2011, 15:17

Антон Фридрих писал(а):Зен 7 Имаджинг в свое время никак не дружил едиром от оес2. Симптомы ровно такие же - становился недоступен по сети, останавливался едир. Убрали имаджинг с сервера все работало стабильно. Потом першли на ZCM10

Так вроде в Зен 7 без еДира на сервере было никак, хотя на проблемном крутился только AWSI, а имиджинг давно уже был на другом ( тоже с еДиром, проблем никаких, кстати ).

Короче, сегодня сервер накрылся таки медным тазом. Вчера ещё запустил диагностику от Делл, и получил ошибки типа PCIE Bus Fatal Error - похоже, умирает контроллер RAID iPERC, так что сейчас уже и не с чего загрузиться. Пообщался на эту тему с Деллом, клиент умудрился купить Про саппорт без поддержки parts and labour - т.е. они могут только посоветовать подергать платы и модули памяти :) ну ещё обновить БИВИС, но это вряд ли решит проблему.

Так что теперь, видимо, придётся выводить этот сервер из дерева - отсюда вопрос : в дереве на данный момент остаются мастер реплика и рид онли, на выбывшем сервере была рид/райт. Имеет смысл сперва удалить его из дерева, и потом сменить рид онли на рид/райт или же наоборот, поднять имеющуюся до рид/райт и потом выводить убитый из дерева ?
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Re: Падает сервер OES2 SLES10 - что бы ещё проверить ?

Сообщение Павел Гарбар » 02 апр 2011, 17:37

Сначала удалить сервер, а потом менять тип реплики.
Павел Гарбар
 
Сообщения: 686
Зарегистрирован: 05 июн 2002, 09:36
Откуда: Санкт-Петербург


Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1