SLES10SP2 и LZMA вместо bzip2

Обсуждение технических вопросов по продуктам Novell под Linux, а также *nix систем

SLES10SP2 и LZMA вместо bzip2

Сообщение volans » 22 янв 2009, 18:16

Добрей день, пытаюсь установить xrdp сервер, но при установки любой rpm, возникает такая проблема:

ошибка: Неудовлетворенные зависимости:
rpmlib(PayloadIsLzma) <= 4.4.2-1 нужен для ...

Установил фришную версию этерсофта для 1С - подошел из под OpenSUSE 10.3, но xrdp нашел под OpenSUSE 11 +, где rpm уже сжаты lzma, котороне нет на SLES10SP2 - как его установить, или установить подобные пакеты?


Заранее спасибо.

NX весто xrdp не предлагать))
volans
 
Сообщения: 1
Зарегистрирован: 22 янв 2009, 18:10

Вернуться в *nix

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron