Помогите чайнику.

Обсуждение технических вопросов по продуктам Novell

Помогите чайнику.

Сообщение Павел Голенков » 20 ноя 2002, 19:45

Народ! Помогите чайнику. Не считаю себя крутым спецом в Novell, но сервак NW 4.11 ставил не раз до ста человек, правда с двумя бухгалтерской и торговой базами.
Переделал сетку. Купил NW 5, Border Manager 3.5, Win XP. Сервак с Novell будет служить только для организации совместного доступа в Интернет и пользования e-mail. Начал ставить Novell, а он в доп. продуктах навыводил много, типа LDAP...
Времени на изучение мануала в обрез. Подскажите что нужно оставить, а что убрать. И еще вопрос: У меня есть sp6a на Novell. В какой последовательности устанавливать? Сначала сервак, потом сервис пак, а потом бордюр. Или на голый сервак сначала бордюр, а потом потом сервис пак. Извините, за чайниковские вопросы, но времени на все два дня. Да забыл - это не все сто человек будут гулять в сетке по Интернету. Только 10 и доступ, к сожалению dial up к Совинтелу по их телефонной линии.
Павел Голенков
 
Сообщения: 51
Зарегистрирован: 20 ноя 2002, 19:34
Откуда: Москва

Сообщение Константин Ошмян » 20 ноя 2002, 22:08

Уважаемый "чайник gpv"!
1) в правилах форума есть пункт об именах. Мне не очень приятно обращаться к Вам таким образом.
2) я не очень представляю себе причину, по которой сейчас можно купить Border Manager 3.5. По-моему, он изъят из продажи уже года два-три (как вышла версия 3.6), а текущая версия - 3.7. Аналогично с NW5 (которая не только не продаётся, но и не поддерживается, поскольку считается устаревшим продуктом) - после неё выходила NW5.1, а текущая версия - 6. Уточните, пожалуйста, с какими продуктами Вы собираетесь работать.
3) если сервер нужен только для работы Border Manager, то можно не ставить никаких дополнительных компонентов, кроме самой операционки. Более того, можно хорошенько подумать - стОит ли поднимать на нём протокол IPX (по крайней мере, на наружном интерфейсе - вряд ли, на внутреннем - разве что для синхронизации реплик NDS или работы IP/IPX Gateway либо SOCKS, если будете их использовать).
4) Из моего опыта установки Border Manager (я с ним работал, начиная с самой первой версии) общие рекомендации такие: сначала ставится сервер, на него - минимальный для данной версии BM сервис-пак на операционку (см. README к BorderManager), затем - Border Manager, затем - последний сервис-пак на операционку и пост-фиксы, в последнюю очередь - сервис-пак на Border Manager и пост-фиксы к нему. Исключение - установка BM3.6 на NW6 (там сразу после установки BM надо, не перегружая сервер, установить два сервис-пака на BM, иначе сервер рискует болше не загрузиться).
5) по BorderManager-у есть замечательный сайт тут: http://nscsysop.hypermart.net/index.html
В частности, там есть страница, на которой указана рекомендуемая последовательность установки для разных версий BM и NW. Для BM3.5 и NW5 там рекомендуется:
* Install NetWare 5.0
* NW5SP2A.EXE (This patch is present on the BorderManager installation CD under the CSP directory. Installing NW50SP6A.EXE, with DS 8 running on NetWare, can cause a serious problem IF a previous NetWare support pack has not been installed).
* BorderManager 3.5 (Install it from the root of the CD!!!) If you cannot install BorderManager at all, see this note.
* NW50SP6A.EXE (Includes newer BorderManager filtering modules - Do NOT reboot yet!)
* NICID157.EXE Install the NICI 1.5.7 update, and reboot. See service pack issues above.
* BM35SP3.EXE (Requires NW50SP6 or later. If you install the NW5 service pack after this patch, reinstall this patch. You REALLY NEED TO read the discussion of BorderManager filtering modules if you choose to apply NW5SP5 and have not applied BM35SP1 before!) Has Code Red and RealAudio/RTSP fixes.
* <BM36C01B.EXE> Will not install, and is not supported, but should run if you copy the files manually.... Your call if you want to try this. Should address the issue of NMAS / Login Policy Object incompatibilities with BorderManager. Also fixes an issue with abends relating to eDir 8.6.2. If you have a Site-to-Site VPN that enables IPX, and you lose IPX after this patch, see this tip.
* PXY031.EXE Post-BM35SP3.EXE patch. I would put on the BM36C01B.EXE patch as well, if still available for download.
* BM35ADM7.EXE Addresses interoperability issues between the Login Policy Object created by NMAS / NetWare 6 install when BorderManager or RADIUS already exists in the tree.
* RADATR4.EXE If you are using RADIUS, install this update.
* TCP553V.EXE Not tested, but patch reports no compatibility issues reported. Do not install later versions of TCPIP on NetWare 5.0. See tip #6.
* NAT600D.EXE Newer version of NAT which (usually) fixes an issue with Client-Site VPN pinging private IP address of the BorderManager Server.
* IPFLT1.EXE IP filter module patch. I have also updated my TUNEUP.NCF file in tip #23 with a related setting.
* ADMN519F.EXE (NWADMN32 update that helps with snapin issues somewhat.)
* BM37VPN2.EXE Latest VPN client.
* 37VPNUP1.EXE Patch for the BM37VPN2 VPN client.

С уважением,
Константин Ошмян
Аватара пользователя
Константин Ошмян
 
Сообщения: 961
Зарегистрирован: 13 авг 2002, 21:36
Откуда: Рига


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7