Ошибка NDS

Обсуждение технических вопросов по продуктам Novell

Ошибка NDS

Сообщение Artem Gavrilov » 15 окт 2002, 18:23

Добрый день!

Администрируем Novell Netvare v.5.1SP 3.

Теперь о проблеме: при создании или изменении реплики выдается сообщение об
ошибке - error 637 previous move in progress. Номер TIDа по устранению этой ошибки -
10012763. Следуя этому руководству нашел запись в dsrepair.log :
Found obituary at VID: , EID: , DN: CN=Objectname.OU=.OU=...
Type = 0003 INHIBIT_MOVE, Flags = 0000.
Записей типа

Found obituary at VID: , EID: , DN: CN=Objectname.OU=.O=...
Type = 0002 MOVED, Flags = 0000

Found obituary at VID: , EID: , DN: CN=Objectname.OU=.O=...
Type = 0006 BACKLINK, Flags = 0000
Backlink: Type = 00000002 MOVED, RemoteID = FFFFFFFF, ServerID = , CN=CulpritServer.OU=.OU=...

нет ни в одном dsrepair.log (dsrepair -a выполнили на всех серверах, где есть реплики).

Скорее всего эта ошибка вызвана тем, что мы удалили из NDS сервер с репликой R/W до завершения процесса
синхроницации реплик после переноса объекта из одного контекста в другой.

Вот такая проблема. Если есть опыт решения подобных "задач", пожалуйста, помогите ее решить.

С уважением, Артем Гаврилов
Artem Gavrilov
 
Сообщения: 1
Зарегистрирован: 15 окт 2002, 17:59

Сообщение Вячеслав Салахов » 15 окт 2002, 18:57

А как была настроена синхронизация времени. Я что-то такое подобное видел когда в сети с несколькими серверами не было синхронизировано время.
Аватара пользователя
Вячеслав Салахов
 
Сообщения: 33
Зарегистрирован: 15 июн 2002, 15:27
Откуда: г.Киев

Сообщение Владимир Горяев » 16 окт 2002, 09:28

Поиск по етому форуму по ключевому слову "637". То же по Novell Support Knowledgebase
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 5

cron