Срочно! В Apache 1.3.26(27) не загружается модуль mod_xsrv.

Обсуждение технических вопросов по продуктам Novell

Срочно! В Apache 1.3.26(27) не загружается модуль mod_xsrv.

Сообщение Игорь Вершинин » 14 окт 2002, 17:46

Может кто сталкивался с такой проблемой. При загрузке кричит, что не может зарегистрироваться и Апача не загружается. При отключении загрузки этого модуля Апача загружается, но NetStorage не доступен. И еще Remote Admin не доступен также. Как заставить загрузится этот модуль?
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Сообщение Михаил Григорьев » 15 окт 2002, 09:11

А поподробнее можно... Какая NW, SP какие.... версия Apache...26 или 27.... Если можно то и файл конфигурации апача....
Аватара пользователя
Михаил Григорьев
 
Сообщения: 1461
Зарегистрирован: 04 июн 2002, 12:22
Откуда: Челябинск

Apache 1.3.26 и 1.3.27. Ошибка на обоих.

Сообщение Игорь Вершинин » 15 окт 2002, 14:08

Удалось выяснить, что это возникает, если первым запускается iFolder (тоже под Апачей, но в защищенном пространстве). Если iFolder запускается после старта сервера, то все нормально. Если сервер выгрузить, то после повторной загрузки командой nvxadmup.ncf, он уже не загружается.
Сегодня по TIDу переименовал 5 директорий (Apache,Novonyx,Toncat,Webapps,XTier) переустановил эти продукты. Апача загружается теперь нормально. Проблема с запуском RemoteAdministratora осталась - не найден порт 8009. Соответственно не можем подключится к серверу. Если подлогинится к другому серверу, то можно переключится на первый, но на порт 8008. При этом не работает Веб-консоль экранов сервера, чт оочень грусто, так как я к этому очень сильно успел привыкнуть...
Что делать?
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Сообщение Игорь Вершинин » 15 окт 2002, 14:10

Чуть не забыл. Netware 6 sp2 + nss2a + httpstk2 + tcp605h + flsysft8. Enterprise Web Server не установлен.
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Сообщение Михаил Григорьев » 15 окт 2002, 16:02

Предлагаю посмотреть мой файл конф. апача...
http://novell.chel.ru/NWSoft/Apache/Eve ... httpd.conf
Последний раз редактировалось Михаил Григорьев 16 окт 2002, 08:16, всего редактировалось 1 раз.
Аватара пользователя
Михаил Григорьев
 
Сообщения: 1461
Зарегистрирован: 04 июн 2002, 12:22
Откуда: Челябинск

Сообщение Игорь Вершинин » 15 окт 2002, 18:05

Порт 8009 обслуживает portal.nlm и httpstk.... Во теперь я на них злобно смотрю.... а сделать ничего не могу, так как не знаю из-за чего это происходит... :(
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Сообщение Юрий Беляков » 15 окт 2002, 20:50

Игорь Вершинин писал(а):Порт 8009 обслуживает portal.nlm и httpstk.... Во теперь я на них злобно смотрю.... а сделать ничего не могу, так как не знаю из-за чего это происходит... :(


По умолчанию, 8008 - нешифрованное соединение, 8009 - шифрованное. Если служба запустилась и слушает/отвечает на порту 8008, то скорее всего какие-то проблемы с SSL. На 5.1 такое было, когда криво церлялся сертификат.
Аватара пользователя
Юрий Беляков
 
Сообщения: 628
Зарегистрирован: 31 май 2002, 11:46
Откуда: Екатеринбург


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 1

cron