И снова синхронизация времени

Обсуждение технических вопросов по продуктам Novell

И снова синхронизация времени

Сообщение Вячеслав Салахов » 12 окт 2002, 12:12

Есть дерево с тремя серверами NW 5.1 SP5. До установки SP5 все было нормально. Полсе обновления системы сервис-паком 5 синхронизация времи "слетела" (Time is NOT synchronized to the network) хотя на secondary серверах с периодичностью 5-10 секунд выдается сообщение, что синхронизация времени установлена. Соотвественно некоторые возможности ограничены - управления отдельными объектами недоступно (дерево возвращает ошибку об невозможности внесения изменений). Настройки схемы синхронизации времени корректные. В процессе загрузки timesync выдает кучу ошибок, что мол нераспознанный параметр в файле конфигурации. Сервера друг друга пингуют и видят.
Аватара пользователя
Вячеслав Салахов
 
Сообщения: 33
Зарегистрирован: 15 июн 2002, 15:27
Откуда: г.Киев

Сообщение Сергей Каретин » 12 окт 2002, 18:02

Столкнулся с аналогичной проблемой после установки SP5, откатил timesync.nlm на модуль из SP4 все заработало.
Сергей Каретин
 
Сообщения: 201
Зарегистрирован: 05 июн 2002, 08:21
Откуда: Ярославль

Сообщение Aleksey Matveets aka GAL » 12 окт 2002, 19:26

Подобная же проблемма с 6SP2
Причем дебужил таймсинк все секондари сервера распрекрасно синхрят время с тем с кем нуна и время действительно одинаковое
проверял по time
Однако время в сети не синхронизированно

Хотя особых забот это пока не создает, просто неприятно

Посмотря тид TID10075065, успокоило только одно - этим вопросом занимаются
Цитата
This has been reported to engineering
Подождем
CNE/CLE, OCP/MOL, LPIC1

И это пройдет .....
Aleksey Matveets aka GAL
 
Сообщения: 109
Зарегистрирован: 25 авг 2002, 18:14
Откуда: Moscow

О синхронизации

Сообщение Черников Виктор » 14 окт 2002, 15:23

Была аналогичная проблема. На вторичный сервер с NW5.1 установил SP5(интегрированный). И после этого начались подобные Вам симптомы. (Первичный сервер NW5.0). Удалось преодолеть
Set timesync Configured Sorces "ON"
Time Sourse <IP адресс первичного сервера>:123
Черников Виктор
 
Сообщения: 96
Зарегистрирован: 05 июн 2002, 16:11
Откуда: Москва

Сообщение Вячеслав Салахов » 14 окт 2002, 17:12

Спасибо ! Откатил Timesync.nlm до версии из SP4 и все заработало как по маслу.
Аватара пользователя
Вячеслав Салахов
 
Сообщения: 33
Зарегистрирован: 15 июн 2002, 15:27
Откуда: г.Киев


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 5