ZfD3.2. Не сохраняется перемещаемый профиль на сервере

Обсуждение технических вопросов по продуктам Novell

ZfD3.2. Не сохраняется перемещаемый профиль на сервере

Сообщение Игорь Вершинин » 09 окт 2002, 10:00

Проблема в следующем. Рабочие станции под Windows 2000 prof sp3 rus, клиент 4.83sp1. На сервере стоит ZENfD 3.2 с патчем ptK и следующими постфиксами. Сам сервер NW6sp2 с рекомендованными постфиксами.
При логоне станции тихо, по-обычному, выключаются. При повторной загрузке также тихо загружаются, но теряют профиль. В каталоге Document and Settings появляется новый каталог <имя пользователя>.000 (затем .001, .002 и т.д.). Иногда (причину выявить не удалось) профиль сохраняется и затем загружается нормально с сервера. На рабочей станции Windows XP pro eng sp1 вообще никогда не сохраняется. Хотя в домашней директории пользователя появляется каталог Windows NT 5.1 Workstation profile.
Закачал последние снапины для ZEN для ConsoleOne. Пересоздал наборы прав. Не помогло. Ограничение на том для пользователей не установлено. Том, кстати, NSS. Обычные файлы копируются быстро и без сбоев.
Перепробовал уже все известные мне способы. На саппорте Novell ничего толкового не нашел. Кто-нибудь сталкивался с подобной проблемой?
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград

Продолжение

Сообщение Игорь Вершинин » 09 окт 2002, 17:17

Еще дополнительно. Если снести профиль у юзера в домашней директории, то при логоне структура из Document and Settings частично восстанавливается, но содержимое многих директорий остается пустым.... Такое ощущение, что Windows "не успевает" обновить каталог.
Аватара пользователя
Игорь Вершинин
 
Сообщения: 387
Зарегистрирован: 05 июн 2002, 20:34
Откуда: Волгоград


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 4

cron