Проблема инсталляции Novell 6 на VMware GSX Server. Помогите

Обсуждение технических вопросов по продуктам Novell

Проблема инсталляции Novell 6 на VMware GSX Server. Помогите

Сообщение Андрей Дудоров » 01 окт 2002, 14:27

Вообщем зашел в тупик. Если кто сталкивался, помогите пожайлуста!!!
Итак, имею VMware GSX Server 2.0 (с регистрацией все ОК) и хочу водрузить на него Novell 6.
Лирика: Практически это сделать представляется возможным, на сайте VMware, описана такая возможность для нетварей 4, 5, 6.
Практика: На деле, полная труба. По порядку:
1) Скачал файл поддержки для нетвари 6. Положил куда надо :)
2) Создал виртуальную машину, как Other и как описано в Netware 6.0 Server Installation Guidelines на сайте VMware (256 RAM, HDD 5 Gb, diasable USB, Video 8-bit 256 colours).
3) При попытки запустить поддержку для новела 6 (делается это при помощи скачанного скрипта, три файла помещаются в дир. с GSX сервером и пишется стока инициализации скрипта), так вот при этой инициализации, пишет:

IDE disk type not found. Please reconfigure or regenerate the config with an IDE boot disk.
???? Что это может означать?

Практика 2:
Пропускаю выше-описанные пункты и делаю без файлов поддержки.
1) Создаю виртуальную машину, как описано выше
2) Загружаюсь через новеловскую бут-дискетку
3) Размечаю партицию
4) Перегружаюсь
5) Вторая загрузка - Форматирование партиции и начало инсталляции файлов (это когда бегут точечки :))
6) При этом процессе инсталляции в VMware, вываливается ошибка:

*** VMware GSX Server internal monitor error (bug 9297) ***
The guest operating system you are running is using the Physical Address Extension (PAE) processor option. For more information about
running PAE enabled guest operating systems please consult http://www.vmware.com/info?id=28&sn=GK8 ... 45%2d1H2RT

Иду по указанному адресу :) А там вот что:

PAE-Enabled Guest Operating Systems:
At this time, PAE-enabled guest operating systems are not supported.
Note: NetWare 6 is a PAE-enabled operating system and will continue to work as a guest operating system when created with VMware GSX Server 2.0.

С чем это связано?
Если кто - знает, сталкивался , помогите плз!

Конфигурация компа: Celeron 1000, RAM 512, M/B Elitegroup P61PAT, HDD 20GB ATA 100, etc...
Андрей Дудоров
 
Сообщения: 4
Зарегистрирован: 01 окт 2002, 13:53

Сообщение Занадворов Владимир » 01 окт 2002, 16:01

Дистрибутив шестерки с которого ставишься случаем не со влитым в него sp1 или sp2 ?
Аватара пользователя
Занадворов Владимир
 
Сообщения: 71
Зарегистрирован: 06 июн 2002, 18:45
Откуда: Санкт-Петербург

Сообщение Андрей Дудоров » 01 окт 2002, 16:08

Да нет... без С-паков.
Андрей Дудоров
 
Сообщения: 4
Зарегистрирован: 01 окт 2002, 13:53

Сообщение Сергей Ефремов » 01 окт 2002, 18:29

Посмотри news на www.vmware.com
Аватара пользователя
Сергей Ефремов
 
Сообщения: 45
Зарегистрирован: 05 июн 2002, 09:53
Откуда: Санкт-Петербург

Сообщение Михаил Григорьев » 02 окт 2002, 09:03

Я пробовал ставить NW6 на VMWare Workstation.... Вроде всё работало.... Тока тормозииииит....
Аватара пользователя
Михаил Григорьев
 
Сообщения: 1461
Зарегистрирован: 04 июн 2002, 12:22
Откуда: Челябинск

Сообщение Andrey Karyagin » 02 окт 2002, 14:51

У меня работает связка Win2000 Server SP2 + VMWARE Workstation 3.1 + NW5.1SP5. Но NW5.1SP5 я устанавливал на отдельном SCSI диске и отдельном контроллере обычным образом, а не под VMWARE, но естественно на том же компьютере. Вторым этапом сконфигурировал VMWARE так, чтобы "она смотрела" на этот SCSI диск.
Третьим этапом слегка изменил конфигурацию NW5.1 - поменял дисковый и сетевой драйвера в соответствии с требованиями VMWARE.
Вроде как и не тормозит ничего...
Andrey Karyagin
 
Сообщения: 204
Зарегистрирован: 06 авг 2002, 15:56
Откуда: United Card Service

Сообщение Занадворов Владимир » 02 окт 2002, 19:46

Проблема была с nw6sp1 под vmware workstation 3.1. Голая шестерка без sp ставилась на ура.
Еще на vmware workstation 2.0 ставили пятёрку - но там помогала инструкция по пользованию шаманским бубном :)

Могу наврать, но у меня ошибка про PAE вылезала в связке nw6 и vmware workstation 3.0, в 3.1 где гостевой ос появилось netware 6.0 (experimental) все завелось :)
Аватара пользователя
Занадворов Владимир
 
Сообщения: 71
Зарегистрирован: 06 июн 2002, 18:45
Откуда: Санкт-Петербург

Сообщение Юрий Беляков » 02 окт 2002, 20:16

Под vmware workstation все работает замечательно. Руки не дохоят кластер запустить :) Да и новую версию все никак поставить не могу...

Дело в том, что VMware GSX Server 2.0 совсем не одно и то же, что и Workstation, насколько я понимаю...
Аватара пользователя
Юрий Беляков
 
Сообщения: 628
Зарегистрирован: 31 май 2002, 11:46
Откуда: Екатеринбург

Сообщение Андрей Дудоров » 03 окт 2002, 09:21

Мде...короче, бросил я это неблагодарное занятие :)
На GSX вообще не ставится (проверено на 100%)
На VMware 3.1 живет вроде, но инсталлятор до конца не проходит, рубится на попытке загрузить Жаву, приходится ручками доделовать, но потом выясняется что Жава вообще не пашет :)
Выбил у начальства мини-формовый сервачок :) и успокоился имхо не стоит моего времени :)
Спасибо за поддержку, Камрады.
ЗЫ: Кстати, кому нужен GSX 2.0 пишите мне в мыло и в аську, помогу :)
Андрей Дудоров
 
Сообщения: 4
Зарегистрирован: 01 окт 2002, 13:53

Сообщение Занадворов Владимир » 03 окт 2002, 10:55

А чем собственно этот GSX так хорош? :)
Аватара пользователя
Занадворов Владимир
 
Сообщения: 71
Зарегистрирован: 06 июн 2002, 18:45
Откуда: Санкт-Петербург

Сообщение Андрей Дудоров » 03 окт 2002, 10:59

Занадворов Владимир писал(а):А чем собственно этот GSX так хорош? :)

Ну как чем, ничем собственно :)
Самая фишка - позволяет запускать много виртуальных машин и удаленно управлять с консоли.
Андрей Дудоров
 
Сообщения: 4
Зарегистрирован: 01 окт 2002, 13:53

Обновление VMWare

Сообщение Edward Ivanov aka Ed111 » 30 мар 2003, 22:14

Вышла 4-я бета-версия VMWare. Раздается бесплатно с высылкой на мыло серийника всем желающим с официального сайта. Novell-машины работают достаточно быстро.
Edward Ivanov aka Ed111
 
Сообщения: 83
Зарегистрирован: 23 окт 2002, 21:25
Откуда: Брянск

Сообщение Стогов Кирилл » 31 мар 2003, 08:54

Также вышел GSX сервер 2.5 с официальной поддержкой NW 411, 5 и 6.
Поддержка больших объемов памяти и еще какая-то хрень.

Кажется поддерживает keygen от двойки. :D
Стогов Кирилл
 
Сообщения: 368
Зарегистрирован: 10 июн 2002, 14:11
Откуда: СПб


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Majestic-12 [Bot] и гости: 2

cron