NetWare 4.x + Adaptec 2120S Ultra320 SCSI = ? ХЭЛП МИ!!!

Обсуждение технических вопросов по продуктам Novell

NetWare 4.x + Adaptec 2120S Ultra320 SCSI = ? ХЭЛП МИ!!!

Сообщение Глеб Кирпиченок » 20 апр 2005, 19:03

Есть сервер. HP ProLiant ML150G2, в нем 2хXeon 3.0, 1024MB RAM, RAID 5 на 3-х SCSI-дисках (по 72 ГБ). SCSI RAID контроллер - Adaptec 2120S. Драйверов под NW 4.x не нахожу. Другие не грузятся.
Очень нужно NetWare на эту машинку поставить. Уже пробовал установить 5.0 - в момент загрузки драйверов контроллера с писком виснет. Есть инсталляция 6.0 - не ставится в упор. Уходит в бесконечный цикл инициализации клавиатуры, памяти и т.п.
Глеб Кирпиченок
 
Сообщения: 1
Зарегистрирован: 20 апр 2005, 15:24

Поробуйте убрать всё что касается многопроцессоности

Сообщение Доменика » 21 апр 2005, 00:18

Поробуйте убрать всё что касается многопроцессоности и по определению платформы.
Помогало при устновке 5.1 и 6.0. Причем 5.1. ставился с CD из коробки а 6.0 с оверлея с SP3. И помогало для DL140 и DL360.
Доменика
 
Сообщения: 272
Зарегистрирован: 05 июн 2002, 18:46
Откуда: Московская обл., Софрино

Сообщение Владимир Семиколенных » 21 апр 2005, 14:01

Насколько помню, чтобы драйвер этого контроллера грузился под 4.11, надо взять новый NWPA.NLM из сервис пака.
Стукнитесь мне в почту, буквально вчера один знакомый именно по этим граблям ходил.
В.
Владимир Семиколенных
 
Сообщения: 174
Зарегистрирован: 10 июн 2002, 16:03
Откуда: Мурманск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron