IPP + Netware 5.1 Sp7 + Apche - возможно?

Обсуждение технических вопросов по продуктам Novell

IPP + Netware 5.1 Sp7 + Apche - возможно?

Сообщение capricious » 21 фев 2005, 19:39

Netscape Enterprise Web server не хочу
Аватара пользователя
capricious
 
Сообщения: 393
Зарегистрирован: 21 апр 2003, 14:36
Откуда: Moscow

Re: IPP + Netware 5.1 Sp7 + Apche - возможно?

Сообщение Владимир Горяев » 22 фев 2005, 10:51

capricious писал(а):Netscape Enterprise Web server не хочу
Ну так ставь Apche :)
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение capricious » 22 фев 2005, 17:03

а по подробнее что там надо чтобы все с аппачем работало?
Аватара пользователя
capricious
 
Сообщения: 393
Зарегистрирован: 21 апр 2003, 14:36
Откуда: Moscow

Сообщение Юрий Беляков » 23 фев 2005, 20:00

NetWare 5.1 SP7
Apache 1.3.33 (без PHP) работает без проблем.
Аватара пользователя
Юрий Беляков
 
Сообщения: 628
Зарегистрирован: 31 май 2002, 11:46
Откуда: Екатеринбург

Сообщение Сулейменов Олжас » 24 фев 2005, 10:18

Юрий Беляков писал(а):NetWare 5.1 SP7
Apache 1.3.33 (без PHP) работает без проблем.


NetWare 5.1 SP7 + Apache 1.3.26 + PHP + MySQL + TomCat работает прекрасно!
:)
Аватара пользователя
Сулейменов Олжас
 
Сообщения: 281
Зарегистрирован: 17 июн 2003, 10:00
Откуда: г. Казань

Сообщение capricious » 24 фев 2005, 14:47

а по шагам конфигурацию ? :)
ссылочку не кините если не сложно ?
Аватара пользователя
capricious
 
Сообщения: 393
Зарегистрирован: 21 апр 2003, 14:36
Откуда: Moscow

Сообщение Юрий Беляков » 24 фев 2005, 14:58

конфигурацию apache?
Аватара пользователя
Юрий Беляков
 
Сообщения: 628
Зарегистрирован: 31 май 2002, 11:46
Откуда: Екатеринбург

Сообщение capricious » 24 фев 2005, 16:08

как связать Apache 1.3 c IPP ? нужен mod_ipp.nlm? где его скачать?
Аватара пользователя
capricious
 
Сообщения: 393
Зарегистрирован: 21 апр 2003, 14:36
Откуда: Moscow

Сообщение Юрий Беляков » 24 фев 2005, 16:18

Так Вам нужен apache или iPrint?
Если iPrint - см. тут: http://www.novell.com/info/collateral/d ... 21187.html
Аватара пользователя
Юрий Беляков
 
Сообщения: 628
Зарегистрирован: 31 май 2002, 11:46
Откуда: Екатеринбург

Сообщение capricious » 24 фев 2005, 16:33

какой то enchancement pack надо

плиз


ссылку на модули к апачу 1.3, для настройки ipp под netware 5/1 sp7
Аватара пользователя
capricious
 
Сообщения: 393
Зарегистрирован: 21 апр 2003, 14:36
Откуда: Moscow

Сообщение capricious » 02 мар 2005, 17:00

народ объясните плиз как скрестить IPP и апач 1.3 на Netware 5.1

кто так делал?
Аватара пользователя
capricious
 
Сообщения: 393
Зарегистрирован: 21 апр 2003, 14:36
Откуда: Moscow


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 16

cron