Не логинятся пользователи через GWIA...

Обсуждение технических вопросов по продуктам Novell

Не логинятся пользователи через GWIA...

Сообщение Сумин Евгений » 09 фев 2005, 15:41

Подскажите пожалуйста:
- NW65SP2
- GW6.5

Пользователи чудно работают через клиента GW, но не хотят логиниться через шлюзы (GWIA и GWWACC). Я так понимаю что что-то где-то не включено... но не могу найти что и где...
Сумин Евгений
 
Сообщения: 153
Зарегистрирован: 06 июл 2002, 15:53
Откуда: Киев

Re: Не логинятся пользователи через GWIA...

Сообщение alexp_mac » 09 фев 2005, 15:50

Сумин Евгений писал(а):Подскажите пожалуйста:
- NW65SP2
- GW6.5

Пользователи чудно работают через клиента GW, но не хотят логиниться через шлюзы (GWIA и GWWACC). Я так понимаю что что-то где-то не включено... но не могу найти что и где...


Ну вы блин даете....... Объясните хоть че вы там наисталировали, зачем ходить через gwia....
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Сообщение Сумин Евгений » 09 фев 2005, 16:08

для некоторых пользователей нужно использовать POP3/SMTP клиента (The Bat). Для этого и нужно ходить через GWIA. А насчет клиента GW - я просто сначала думал что путаница с паролями/логинами. Попробовал с другой машины зайти с клиента GW - все нормально, почта ходит.
При попытке залогинится POP3-клиентом получаю в POA сообщение:
C/S Login dos :: GW id=test :: 0.0.0.0
test - тестовый пользователь. Клиент GW по нему ходит.

Аналогичная картина с GWWACC - то же сообщение POA. Потребности в GWWEBACC реальной нет... - Это уже просто для интереса. Просто одинаковый симбтом.
Сумин Евгений
 
Сообщения: 153
Зарегистрирован: 06 июл 2002, 15:53
Откуда: Киев

Сообщение alexp_mac » 09 фев 2005, 17:03

Сумин Евгений писал(а):для некоторых пользователей нужно использовать POP3/SMTP клиента (The Bat). Для этого и нужно ходить через GWIA. А насчет клиента GW - я просто сначала думал что путаница с паролями/логинами. Попробовал с другой машины зайти с клиента GW - все нормально, почта ходит.
При попытке залогинится POP3-клиентом получаю в POA сообщение:
C/S Login dos :: GW id=test :: 0.0.0.0
test - тестовый пользователь. Клиент GW по нему ходит.

Аналогичная картина с GWWACC - то же сообщение POA. Потребности в GWWEBACC реальной нет... - Это уже просто для интереса. Просто одинаковый симбтом.



Ну так создайте класс доступа в свойствах gwia, разрешите pop3 кому надо, пароль через виндусового клиента gw задайте. Ну надо чтобы доступ gwia к poa был настроен, т.е. ip адреса агентов правильные были и т.д. Впринципе в доке все по-шагам описано.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Сообщение Сумин Евгений » 09 фев 2005, 18:32

Все, заработала!!! :)
Спасибо! - задал пароли для GW - все заработало... Клиенты GW в дереве аутентифицируются, поэтому логинились нормально...
Сумин Евгений
 
Сообщения: 153
Зарегистрирован: 06 июл 2002, 15:53
Откуда: Киев


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron