Отваливается Novell при установки модемного соединения.

Обсуждение технических вопросов по продуктам Novell

Отваливается Novell при установки модемного соединения.

Сообщение Andro » 09 фев 2005, 15:25

Когда пользователь устанавливает модемное соединение, то через некоторое время выскакивает сообщение Novell -что он обнаружил событие в сети позволяющее осуществить регистрацию. Потом выкидывает форму ввода логина и пароля. При загрузки компа вход в новелл был осуществлен! В новелле я хуже даже чем начинающий - поэтму вопрос к знатокам - как этого избежать?
Andro
 
Сообщения: 2
Зарегистрирован: 09 фев 2005, 15:19

Re: Отваливается Novell при установки модемного соединения.

Сообщение alexp_mac » 09 фев 2005, 15:58

Andro писал(а):Когда пользователь устанавливает модемное соединение, то через некоторое время выскакивает сообщение Novell -что он обнаружил событие в сети позволяющее осуществить регистрацию. Потом выкидывает форму ввода логина и пароля. При загрузки компа вход в новелл был осуществлен! В новелле я хуже даже чем начинающий - поэтму вопрос к знатокам - как этого избежать?


Ну отбиндите tcpip dialup от новеловского клиента и все.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Обычно бывает несколько не так.

Сообщение Boris Morozov » 10 фев 2005, 01:44

По умолчанию на свойствах модемного соединения стоят галки и IPX и Netbios. Убиранием галок проблема решалась. А вот проверить, чтобы нужные протоколы биндились к нужным адаптерам - это святое.
Boris Morozov
 
Сообщения: 1333
Зарегистрирован: 05 июн 2002, 22:24
Откуда: Минск

Сообщение Бурылов Александр » 10 фев 2005, 09:49

Да Я наблюдал такой эффект в WIN98...
может стоит сменить платформу
вот у меня на w2k всё ОК :)
Аватара пользователя
Бурылов Александр
 
Сообщения: 302
Зарегистрирован: 13 окт 2003, 09:05
Откуда: Пермь

Сообщение Vladimir Kozak » 10 фев 2005, 13:10

Бурылов Александр писал(а):Да Я наблюдал такой эффект в WIN98...
может стоит сменить платформу
вот у меня на w2k всё ОК :)


(ворчливо так ;) ага, а еще лучще OS/390 влепить :lol: Это фак - меняется дифолтовый рутинг. Рутинг надо править.
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13

Сообщение Станислав Дронкин » 11 фев 2005, 20:49

А еще проверить: не стоит ли в свойствах модемного соединения галка "Вход в сеть". Если стоит - убрать...
Станислав Дронкин
 
Сообщения: 56
Зарегистрирован: 19 июн 2002, 15:33
Откуда: Саратов

Re: Обычно бывает несколько не так.

Сообщение Andro » 15 фев 2005, 11:47

Boris Morozov писал(а):По умолчанию на свойствах модемного соединения стоят галки и IPX и Netbios. Убиранием галок проблема решалась. А вот проверить, чтобы нужные протоколы биндились к нужным адаптерам - это святое.


Убрал эти галки , убрал галку на Входить в сеть - все нормально стало работать.
Всем спасибо!
Andro
 
Сообщения: 2
Зарегистрирован: 09 фев 2005, 15:19


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Majestic-12 [Bot] и гости: 8

cron