NW6 с нуля не ставится на SATA

Обсуждение технических вопросов по продуктам Novell

NW6 с нуля не ставится на SATA

Сообщение Сергей Дубров » 26 янв 2005, 19:54

Потребовалось сегодня быстренько тестовый NW6 сервер установить, под руку подвернулся интеловский S875WP1-E (мы часто эту железяку для тестов используем, я как-то на ней 4.11 и 5.1 ставил, здесь ещё, помнится, расписывал, как на них DMA включить). Дистрибутив - оверлейный NW6SP5ER.

По старым записям включил в биосе режим legacy, "SATA P0/P1, PATA Sec" (именно в таком режиме работало на 4.11 и 5.1). На sata висят два Raptor-а, на PATA - сидюк (slave). Гружусь с CD, создаю досовский раздел, начинается опознание и подгрузка драйверов. Бах - нет у тебя сидюка, говорит. Смутно припоминаю, что не любит NW сидюки слэйвами подключённые. Лезть в железо неохота, просто подсовываю другие драйверы через C:\NWUPDATE - сидюк нашёлся, но теперь другая странность - не могу, грит, смонтировать SYS. Смотрю на другом экране, там ругань от NSS (к сожалению, точно не запомнил, сейчас по памяти пишу, что-то вроде того, что надо бы пул инициализировать).

Чего ей надо? Диски она вроде бы видит, при выгрузке idehd.cdm все правильно про рапторы пишет, мол, деактивированы и правильное название девайса. Почему же инсталлятор NSS для SYS создать не может?

Из наблюдений - с оверлейного SP5 на ATA/IDE/SATA ставлюсь в первый раз, на скази с этого диска ставился без проблем. На ATA до этого ставил только с более старых оверлеев - с SP2,3,4. Может это именно проблема SP5? Проверять другие гипотезы уже просто времени не было, сейчас вот решил к коллективному разуму обратиться, может кто что подскажет.
Аватара пользователя
Сергей Дубров
 
Сообщения: 2080
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Не, ну вот же...

Сообщение Сергей Дубров » 27 янв 2005, 15:56

Сергей Дубров писал(а):По старым записям включил в биосе режим legacy, "SATA P0/P1, PATA Sec" (именно в таком режиме работало на 4.11 и 5.1). На sata висят два Raptor-а, на PATA - сидюк (slave).

Сегодня решил действовать не торопясь (вчера надо было быстро-быстро пару идей на свежей шестёрке проверить). Первым делом переключил сидюк (PATA) со slave на мастер и попробовал установить NW5.1+SP7 - встало влёт. Диски определились, только, как и раньше, для включения DMA пришлось драйверы с developer.novell.com вручную подсовывать (кстати, там свежий Ideata.ham раздают, от 15.01.2005).

Ага, думаю, работаешь, гад! Теперь вернёмся к нашим баранам, точнее - к NW6. Ставлю - и,о, чудо - и она поставилась абсолютно без проблем! Т.е., "предчувстие меня не обмануло", правильно в подсознании всплыло воспоминание, что не любит NW slave сидюки без master :wink: . Я ведь вчера, когда после неудачных попыток установить NW6 на это железо, домой ехал, вспомнил странную вещь - ведь нетварь, после обнаружения storage устройств (idecd, idehd) про сетевую карту даже не заикалась, а сразу ринулась монтировать том SYS и обламывалась. Сегодня же, когда сидюк из раба хозяином стал, всё было правильно и по уставу - после дисков появилось окошко с обнаруженной сетевой картой, и после этого уже своим чередом процесс пошёл, с созданием SYS, выбором его параметров и т.д.

Вот же... Из-за такой фигни столько промучаться пришлось... :cry:
Аватара пользователя
Сергей Дубров
 
Сообщения: 2080
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron