PRODUCTS.DAT file is not being updated.

Обсуждение технических вопросов по продуктам Novell

PRODUCTS.DAT file is not being updated.

Сообщение Стогов Кирилл » 26 янв 2005, 11:08

Всем привет.
У меня полная муйня с установкой NW6 с встроенным SP5.
Т.е. все устанавливается без проблем, но когда сразу после установки NW, пытаюсь поставить eDir871 или eDir873 то получаю subj.
Error: "An attempt to create a record for product <product name> in the product database failed. Error: 146 (nwconfig-5-354)"
Тиды я читать умею, но ошибка плавающая, т.е. из шести попыток, две удачные. ("обнулял" инсталляцию через убиение диска в RAID1 и rebuild, это чтобы NW не переставлять сто раз)

Если делать установку с NW6SP2, потом накатить SP4, а потом eDir87, то все нормально.

Если делать установку с NW6SP5, потом что-нибудь, типа Nmail, а потом eDir, то почти нормально, кроме проблемы с перезаписью одного из модулей PKI.

Кто-нибудь сталкивался?
Спасибо.
Стогов Кирилл
 
Сообщения: 368
Зарегистрирован: 10 июн 2002, 14:11
Откуда: СПб

Вообще-то я ставил в такой комбинации без всяких

Сообщение Boris Morozov » 27 янв 2005, 01:10

проблем 8.7.3. Правда у меня есть привычка сразу ставить первазив 8.6. Но по моему и без этого ставится. А вообще сообщение такое, как будто скрипт пытается повторно записать запись с тем же ключом. Проверьте протокол загрузки сервака, чтобы нормально загрузился первазив. Есть нюансы, особенно, если какие-нибудь асинхронные адаптеры стоят. Может bstart в autoexec нету?
Boris Morozov
 
Сообщения: 1333
Зарегистрирован: 05 июн 2002, 22:24
Откуда: Минск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4

cron