Новое железо - проблемы с установкой 5.1

Обсуждение технических вопросов по продуктам Novell

Новое железо - проблемы с установкой 5.1

Сообщение urvas » 15 дек 2004, 16:11

Здравствуйте, уважаемые!
Помогите, пожалуйста, с установкой Netware 5.1 на новый сервер:
Motherboard Asus PSCH-L Socket 478
CPU P4 - 800MHz Intel Pentium 4 (Prescot) 3.0Ghz/1024/800
DDR 512 MB DDR, PC3200 (400 MHz) 2
LSI Logic RAID LSI MegaRAID SCSI 320-1 (520) 1ch, U320, PCI64 / PCI32, 64MB on Board 1
HDD Hitachi / IBM Hitachi UltraStar 146Z10, 73GB, U320, 10000rpm, 68-pin Wide LVD, cache 8MB 2
RAID 1
Проблема заключается в том, что установка зависает при загрузке MEGA4_XX.HAM, т.е. в середине экрана окошечко с надписью Loading Driver и моргающая строка Please Wait.
Как можно с этим побороться?
Прошивка контроллера и драйверы от него - самые последние с сайта LSI.
urvas
 
Сообщения: 10
Зарегистрирован: 15 дек 2004, 16:01

Re: Новое железо - проблемы с установкой 5.1

Сообщение Аркадий Глазырин » 15 дек 2004, 17:08

urvas писал(а):Проблема заключается в том, что установка зависает при загрузке MEGA4_XX.HAM, т.е. в середине экрана окошечко с надписью Loading Driver и моргающая строка Please Wait.
Как можно с этим побороться?
Прошивка контроллера и драйверы от него - самые последние с сайта LSI.


Недавно боролся с этим на Windows'2000 Advanced Server.
Именно с этим RAID. Дело оказалось в старых драйверах.

5.1 не ставил. А вот 6.0 встала без проблем с "родными" драйверами.
Правда после выключения HT усё загнулось.
Причина онкологий - иммунодефицит. Он вызывается загаром, нервотрёпкой, прививками от гриппа, генномодифицированными дрожжами, например "Саф-Момент", приёмом наркотиков, особенно героиновой группы. + Грибы и паразиты.
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Сообщение Музалёв Николай » 15 дек 2004, 17:09

Попробуйте в этот момент перейти на экран консоли - не исключено, что драйвер ждет подтверждения выбранным по умолчанию параметрам загрузки или выплыло ошибочное сообщение.
armoracia rusticana (lat.), "блины" и "фиги" всех видов, а также смайлики - крайне не желательны !
Музалёв Николай
 
Сообщения: 3027
Зарегистрирован: 04 июн 2002, 19:58
Откуда: Беларусь. МИНСК.

Сообщение urvas » 16 дек 2004, 10:05

Вопрос снят после скачивания с сайта Novell дистрибутива с интегрированным SP7.
Спасибо всем за участие!
urvas
 
Сообщения: 10
Зарегистрирован: 15 дек 2004, 16:01

А вот в продолжение темы...

Сообщение Дмитрий Иванов » 16 дек 2004, 12:00

возник еще вопрос:
В оверлейном дистрибутиве NW6SP5, Mega4_xx.ham и .ddi значатся более новыми датами, чем последняя, NW7.00n, версия на сайте LSI-logic. Они так-же разные по размеру, у NW больше.
Полагаю, что предпочтительнее использовать драйвера, которые идут в дистрибутиве NW6SP5. Какие еще будут мысли по этому поводу?
Аватара пользователя
Дмитрий Иванов
 
Сообщения: 250
Зарегистрирован: 01 мар 2004, 17:16
Откуда: Минск

Сообщение urvas » 16 дек 2004, 12:10

У меня в дистрибутиве файлы от сентября 2003 года, а с сайта LSI от ноября 2004.
При очередной переустановке попробуем подсунуть последние.
urvas
 
Сообщения: 10
Зарегистрирован: 15 дек 2004, 16:01


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron