Win XP и Netware 3.12. Постоянно слетает соединение

Обсуждение технических вопросов по продуктам Novell

Win XP и Netware 3.12. Постоянно слетает соединение

Сообщение DAV » 24 ноя 2004, 14:14

Доброго времени суток уважаемые All. Может кто уже сталкивался с подобной проблемой и как то решил ее. Вобщем суть в следующем:
Была проблемма подключения клиентских мест на которых установлен Win XP к серваку, встроенный в Win новеловский клиент не видел сервак 3.12. Проблемма решилась установкой новеловского клиента 4.90 sp2 с сайта Новела, кстати устанавливаться самостоятельно он не захотел, после ввода всех параметров установка прерывалась надписью "Установка не завершена", получилось установить только через свойства сетевой карты, добавлениенм клиента но после того, как все таки получилось подключить ХР к серверу появилась другая проблема, если в течении непродолжительного времени (от 5 до 15 минут), нет обращения на сервак, то соединение сбрасываеться, и при обращении к сетевым дискам востанавливаться не хочет, помагает только перезагрузка клиентского места, правда иногда происходит переподключение, но это иногда настолько редко, что в расчет его можно не брать.
В настройках самого клиента излазил все, наиболее похожие настройки, отвечающие за постоянное соединение включены, автаматическое отключение сетевой карты выключено, на самом сервере таких настроек вроде нет. Гдеж тот подводный камень о который я спотыкаюсь? Подскажите, если кто сталкивался с похожим, заранее спасибо!
DAV
 
Сообщения: 3
Зарегистрирован: 24 ноя 2004, 12:00
Откуда: Краснодар

Re: Win XP и Netware 3.12. Постоянно слетает соединение

Сообщение Vladimir Kozak » 24 ноя 2004, 15:30

DAV писал(а):клиента 4.90 sp2 с сайта Новела, кстати устанавливаться самостоятельно он не захотел, после ввода всех параметров установка прерывалась надписью "Установка не завершена"


Это совершенно не нормально. Не мешало бы еще сказать какая сетевая карта. И поглядеть в сторону антивирусов.
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13

Сообщение DAV » 24 ноя 2004, 16:18

сетевая Compex RE100ATX
по поводу вирей - проверил нету, данная трабла на всех рабочих местах, на которых установлен ХР и 2К,
причем на 2К инсталяция клиента проходит без тех проблем, которые возникают с ХР, но отваливаеться от сервака так же удачно.
DAV
 
Сообщения: 3
Зарегистрирован: 24 ноя 2004, 12:00
Откуда: Краснодар

Сообщение Vladimir Kozak » 24 ноя 2004, 16:35

DAV писал(а):сетевая Compex RE100ATX
по поводу вирей - проверил нету, данная трабла на всех рабочих местах, на которых установлен ХР и 2К,
причем на 2К инсталяция клиента проходит без тех проблем, которые возникают с ХР, но отваливаеться от сервака так же удачно.


Что-то возможно с протоколами/настройками. Но то, что клиент не устанавливается нормально - фигня полная. Может дистрибутив битый?
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13

Сообщение DAV » 24 ноя 2004, 16:43

дистрибутив качал несколько раз... каждый раз такие проблеммы.
протоколы настроил, иначе бы он просто не видел бы сервера и не подключался...
На одном из рабочих мест запустили прожку, которая раз в 3 минуты опрашивает сетевой диск, на этой машине соединение держит постоянно. Вобщем пора бежать в магазин за бубном...
DAV
 
Сообщения: 3
Зарегистрирован: 24 ноя 2004, 12:00
Откуда: Краснодар

У меня сегодня было тоже что-то похожее,

Сообщение Boris Morozov » 25 ноя 2004, 00:25

но я не задумываясь вынес с тачки Касперского и со второго раза все сразу встало. Там была 98 винда. Так что речь не про вирусы, а про антивирусы резидентные.
Boris Morozov
 
Сообщения: 1333
Зарегистрирован: 05 июн 2002, 22:24
Откуда: Минск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 11

cron