Подскажите про установку LibC (wget) на 5.1 SP6

Обсуждение технических вопросов по продуктам Novell

Подскажите про установку LibC (wget) на 5.1 SP6

Сообщение Vladimir Kozak » 02 ноя 2004, 13:07

NetWare 5.1 SP6. LibC в c:\nwserver - от 09.04.04. Как написано в доке - кладу libc.msg, libc.nlm, libcclib.msg, libcclib.nlm (от 4 октября, только что скачал). Сервер уходит в какой-то странную циклическую задумчивость.

А хотелось всего-то wget 1.9.1 прикрутить...
---
SERVER-5.00-918: Loader cannot find public symbol: LIBC@lstat for module WGET.NLM
Error processing External Records.
Module WGET.NLM NOT loaded
---
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13

Сообщение Владимир Горяев » 02 ноя 2004, 13:47

NW51P7 решит проблему, либо более ранние LIBC и wget
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Vladimir Kozak » 02 ноя 2004, 15:46

Владимир Горяев писал(а):NW51P7 решит проблему, либо более ранние LIBC и wget


SP7 пока не хочется ставить, взял wget 1.8.1, но есть парочка странностей - в описании есть ключ -r, но при его применении сносит крышу процессу, при использовании разных комбинаций ключей m, nc, N и т.д. - каждый раз по новой тащатся все файлы. Гляньте кто, плиз:

wget.nlm -o wget.log -m -g on --no-parent -P sys:tools/dl ftp://123.45.67.89/pub/
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

cron