Проблема с Novell-сервером

Обсуждение технических вопросов по продуктам Novell

Проблема с Novell-сервером

Сообщение Серега1 » 30 окт 2004, 17:27

Пролог : есть сеть на 16 ПК, все на Win98, кроме одного, есть сервер Novell 4.11, на дисках которого лежат файлы базы нашей программы, с которой мы и работаем. Прога написана на Clippere давно, но работает и по сей день.
Вопрос такой: Почему-то происходит снижение скорости обращения к файлам проги. Каждый день все ниже и ниже. Ни чем не измерял, но вход в программу все продолжительнее (до 5 мин.).
Лечу пока так: подцепляю к серваку NW напрямую одну тачку. Залажу в программу - входит быстро. Перецепляю сервер в общую сеть - тот же эффект (нормально грузятся). Но знаю что через месяц-полтора опять придется делать эту процедуру.
Думал switch глючит, поменяли на новый - тот же эффект.
В чем фишка? Подскажите, буду очень благодарен.
Серега1
 
Сообщения: 4
Зарегистрирован: 30 окт 2004, 17:26

А может быть достаточно простой перезагрузки сервера,

Сообщение Boris Morozov » 31 окт 2004, 01:12

вы определитесь. Просто чудеса какие-то из серии клубнично-ванильного мороженого.
Boris Morozov
 
Сообщения: 1333
Зарегистрирован: 05 июн 2002, 22:24
Откуда: Минск

Сообщение Андрей Тр. aka RH » 31 окт 2004, 05:55

Еще стандартный вопрос - сервиспак на этой 4.11 какой (-нибудь) стоит ?
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron