Win XP(sp1) + NW client 4.90(sp2) черный экран всегда

Обсуждение технических вопросов по продуктам Novell

Win XP(sp1) + NW client 4.90(sp2) черный экран всегда

Сообщение Zverev S. » 20 сен 2004, 21:18

Жил был комп. Стоял на нем Win 98+клиент 3,32 sp2. Решил поставить ХР. Начинают требовать. ХР стала нормально. Поработал. Поставил клиента 4,90 sp 2. После установки и перезагрузки - черный экран и стрелочка мышки (живая!). Ни на что не реагирует. Только на ресет.
В защищеном режиме ХР грузиться, до появления надписей в уголках экрана, после чего фон становиться черным, со стрелочкой мышки. По ctrl+alt+del появляется окно регистрации Novell. Но не работает. Опять же перезагрузка только по ресет.
Похожая тема обсуждалась, но там комп периодически не пускал в сеть, тоже с черным экраном. Мой же вообще не грузиться.
Комп:
Cel-1700, 128 ram, 120 Gig hdd, MB Canyon i865G. Все интегрированое, и до этого работало прекрасно.
Сервер:
Cel-900, 512 ram, NW 5.0 без сп (нужен только файловый сервис, он и стоит).
Zverev S.
 
Сообщения: 1
Зарегистрирован: 20 сен 2004, 21:03

Сообщение Владимир Горяев » 21 сен 2004, 10:49

По ctrl+alt+del появляется окно регистрации Novell. Но не работает.
Попробуй в "обычном " режиме. И сними галку "требовать ctrl+alt+del"
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Иван Иванов » 14 окт 2004, 10:47

Такая проблема есть на интегр. интеловских видео. Рекомендация от новэла - ставить свежие драйвера на видео. Версия дров 6.14.10.3 работает точно.
Иван Иванов
 
Сообщения: 448
Зарегистрирован: 19 апр 2004, 14:02


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 10

cron