Установка софта под обычном пользователем на Win2000

Обсуждение технических вопросов по продуктам Novell

Установка софта под обычном пользователем на Win2000

Сообщение Владимир_Степанов » 02 сен 2004, 10:31

Доброе время суток всем.
Не могли ли бы помочь решить одну проблему.
Есть Netware 5.1 SP5, ZenWork StarterPack. Есть клиенты под Win2000 Pro SP4. Клиенты имеют программы, которые необходимо время от времени переинсталлить ввиду их модификации. NAL срабатывает, но иснталляция ломается.
Есть идеи? Покупать Zen нормальный не хочется.
Владимир_Степанов
 
Сообщения: 14
Зарегистрирован: 01 сен 2004, 18:33
Откуда: Рига, Латвия

Сообщение Константин Матвеев » 02 сен 2004, 18:04

а в чем проблема-то ?
на что ругается инсталляция приложения ?
Константин Матвеев, MCNE
Аватара пользователя
Константин Матвеев
 
Сообщения: 252
Зарегистрирован: 10 июл 2002, 13:49
Откуда: Москва

Сообщение Владимир_Степанов » 03 сен 2004, 09:54

инсталляция приложения ругается на то, что has genereated errors and will be closed by Windows.
В логах пишется следующее:
Event Type: Information
Event Source: DrWatson
Event Category: None
Event ID: 4097
Date: 2004.09.02.
Time: 14:52:16
User: N/A
Description:
The application, , generated an application error The error occurred on 09/02/2004 @ 14:52:16.921 The exception generated was c0000025 at address 77FB1B2C (RtlTraceDatabaseEnumerate)

и еще NALNTSERVICE стартуется с ошибкой:
Event Type: Information
Event Source: NALNTSERVICE
Event Category: None
Event ID: 0
Date: 2004.09.02.
Time: 16:56:53
User: N/A
Description:
The description for Event ID ( 0 ) in Source ( NALNTSERVICE ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. The following information is part of the event: NALNTSERVICE; Service removed

Новелл клиенты 4.83 SP1, 4.9SP1, 4.9SP2
Владимир_Степанов
 
Сообщения: 14
Зарегистрирован: 01 сен 2004, 18:33
Откуда: Рига, Латвия

Сообщение Константин Матвеев » 03 сен 2004, 13:41

Константин Матвеев, MCNE
Аватара пользователя
Константин Матвеев
 
Сообщения: 252
Зарегистрирован: 10 июл 2002, 13:49
Откуда: Москва

Сообщение Владимир_Степанов » 03 сен 2004, 13:55

В readme на этот патч написано:
Do not use this update file to update ZENworks 1.0, ZENworks 1.1, or
ZENworks Starter Pack versions.
Но я пробовал поиграться с этим, но увы...
Владимир_Степанов
 
Сообщения: 14
Зарегистрирован: 01 сен 2004, 18:33
Откуда: Рига, Латвия

Сообщение Константин Матвеев » 03 сен 2004, 14:09

дело в том что Вы пытаетесь использовать версию ZENworks, которая более не поддерживается и современные версии Novell Client 32....

выберите одно из двух:
1. обновить ZENworks.
2. установить предыдущие версии Novell Client 32 (возьмите с компакт-диска из комплекта NetWare).
Константин Матвеев, MCNE
Аватара пользователя
Константин Матвеев
 
Сообщения: 252
Зарегистрирован: 10 июл 2002, 13:49
Откуда: Москва

Сообщение Владимир_Степанов » 03 сен 2004, 17:07

дело в том что Вы пытаетесь использовать версию ZENworks, которая более не поддерживается и современные версии Novell Client 32..


Примерно так я и думал, но нигде не могу найти клиента старше, чем 4.83. Нет ли у кого Новелл клиента 4.71?
Владимир_Степанов
 
Сообщения: 14
Зарегистрирован: 01 сен 2004, 18:33
Откуда: Рига, Латвия

Сообщение Сергей ака godless » 03 сен 2004, 17:15

Владимир_Степанов писал(а):Примерно так я и думал, но нигде не могу найти клиента старше, чем 4.83. Нет ли у кого Новелл клиента 4.71?


Нашёл у себя 4.6 для NT и под него SP2 ... 4.7 нету ... ;-((
Надо - давай мыльницу - брошу ... ;-))
"И да будет так ..." - как говаривал король Артур ...
Аватара пользователя
Сергей ака godless
 
Сообщения: 559
Зарегистрирован: 17 сен 2003, 15:38
Откуда: Moscow

Сообщение Владимир_Степанов » 07 сен 2004, 13:40

Константин Матвеев
дело в том что Вы пытаетесь использовать версию ZENworks, которая более не поддерживается и современные версии Novell Client 32....

выберите одно из двух:
1. обновить ZENworks.
2. установить предыдущие версии Novell Client 32 (возьмите с компакт-диска из комплекта NetWare).


Как-то не помогло 0 приложение как не ставилось, так и не ставится.
Владимир_Степанов
 
Сообщения: 14
Зарегистрирован: 01 сен 2004, 18:33
Откуда: Рига, Латвия

Сообщение Андрей Шаповалов » 13 сен 2004, 14:16

последний клиент нормально поддерживающий StarterPack 4.83sp2
Андрей Шаповалов
 
Сообщения: 2
Зарегистрирован: 06 сен 2004, 13:58
Откуда: Kharkov, UA


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron