Непонятки в работе BackupExec

Обсуждение технических вопросов по продуктам Novell

Непонятки в работе BackupExec

Сообщение Levin » 30 июл 2004, 09:58

Каждую ночь копирую информацию на стриммер HP DAT 40 программой Veritas BackupExec for Netware 9.1.
И каждый раз в логе сообщение:
"TapeAlert!
WARNING: The operation has stopped because an error has occurred while reading or writing data which the drive cannot correct.
CRITICAL: The tape drive needs cleaning: 1. If the operation has stopped-
, eject the tape and clean the drive 2. If the operation has not stopped-
, wait for it to finish and then clean the drive. Check the tape drive u-
sers manual for device specific cleaning instructions.
Pre-scanning device(s) to determine estimated size."
При этом во всех политиках НЕТ ГАЛКИ в RETENSION BEFORE BACKUP!
После этого сообщения копирование, судя по логу, успешно продолжается. Что это значит и как побороть?
:oops:
Joseph E. Levin
Аватара пользователя
Levin
 
Сообщения: 27
Зарегистрирован: 23 окт 2002, 14:06
Откуда: Санкт-Петербург

Re: Непонятки в работе BackupExec

Сообщение alexp_mac » 30 июл 2004, 10:31

При этом во всех политиках НЕТ ГАЛКИ в RETENSION BEFORE BACKUP!


не понял а при чем здесь retention?

Тут вопрос простой: либо у Вас кассеты с проблемами, либо проблемы в подключении устройства.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Сообщение Levin » 30 июл 2004, 11:10

1. После выдачи сообщения все чудненьбко копируется и верифицируется.
2. В статистике 0 ошибок.
3. Фишка устойчиво повторяется на 5 лентах.
4. Если занести на ленту метку (Label) - эта штука вылезает при работе задания на Label и при первой записи на ленту не возникает.
При следующей записи на ленту - возникает опять.
Значит проблема не в железе, а в настройках. Но в каких??
Сообщение вылезает при перезаписи ленты?
Joseph E. Levin
Аватара пользователя
Levin
 
Сообщения: 27
Зарегистрирован: 23 окт 2002, 14:06
Откуда: Санкт-Петербург

Сообщение alexp_mac » 30 июл 2004, 11:18

[quote="Levin"]1. После выдачи сообщения все чудненьбко копируется и верифицируется.
2. В статистике 0 ошибок.
3. Фишка устойчиво повторяется на 5 лентах.
4. Если занести на ленту метку (Label) - эта штука вылезает при работе задания на Label и при первой записи на ленту не возникает.
При следующей записи на ленту - возникает опять.
Значит проблема не в железе, а в настройках. Но в каких??
Сообщение вылезает при перезаписи ленты?[/quote]


Очень интересно, какая версия бе?
Backup Exec for NetWare 9.1 Build 1127.1

Media Server = 1127.1
Ndmp Server = 1127.1
Nlm Client = 1127.1
Java Client = 1127.1
Drivers = 0011N018


какой контролер, шлейф, терминатор, прерывание контроллера.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron