APC PBE или PowerChute4.3.3 on NW6.5 abd smart UPS 2000

Обсуждение технических вопросов по продуктам Novell

APC PBE или PowerChute4.3.3 on NW6.5 abd smart UPS 2000

Сообщение skoltogyan » 23 июн 2004, 17:18

NW6.5 + smartUPS 2000
PowerChute4.3.3.(nlm) - нормально взаимодействует.
Сношу его. ставлю PBE последний с www.apcc.com.
захожу черз web - НЕТ СВЯЗИ С UPS пишет....

Может кто сталкивался ?
skoltogyan
 
Сообщения: 1882
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Re: APC PBE или PowerChute4.3.3 on NW6.5 abd smart UPS 2000

Сообщение TimH » 24 июн 2004, 08:41

skoltogyan писал(а): smartUPS 2000

Уточните это SU2000 -старушка ?
S/N -?(Хотя бы 4 цифры)?
или новое изделие- SUOL 2000UXI -->

skoltogyan писал(а): ставлю PBE последний с www.apcc.com

последний PCBE 7.0.1 !?
skoltogyan писал(а):захожу черз web - НЕТ СВЯЗИ С UPS пишет....


как в оригинале выглядит сообщение ?
TimH
 
Сообщения: 56
Зарегистрирован: 18 мар 2003, 14:48
Откуда: Ташкент

Уточняю

Сообщение skoltogyan » 24 июн 2004, 09:47

1. кабель: 940-0024C (то-же и с 940-0024B)

2. UPS: SMART-UPS 2000I (PE)
S/S: F95070796154 (или E95.... наклейка с нижнего края хитро обрезана)

3. в инсталяции:
pbeagent.jar 3 280 759 01.03.04 18:22

4. http://server:3052
Вхожу и вижу на экране:
Device communications: Not Established
skoltogyan
 
Сообщения: 1882
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Сообщение TimH » 25 июн 2004, 11:48

Извините Ваше устройство (как не печально) можно использовать как UPS без управления-с вытекающими последствиями !
SU 2000I -(выпуска 1995 г февраль) можно еще подружить С Novell
3.12 4.1.1 c помощью PowerChute Plus 4...
PS Есть шанс что если есть(не силен в Novell NetWare 6.5) aio.nlm
aiocomx.nlm ,terminal.nlm (выучив команды Smart UPS второго поколения) -то хоть что-то рулить !
PCBEe 6.22,7.01 не работают с SU600I ( 2 поколение) даже под
W2K-пробовал. NLM-ки от четверки могу выслать !
TimH
 
Сообщения: 56
Зарегистрирован: 18 мар 2003, 14:48
Откуда: Ташкент

Уточняю

Сообщение skoltogyan » 30 июн 2004, 17:35

Т.е. те aiocomx и aio , что идут в поставке с NW6.5 не подходят и надо взять их от NW4.11
?

Вышлите , пожалуйста, эти нлм0ки на ksr@ami.ua
skoltogyan
 
Сообщения: 1882
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Сообщение TimH » 08 июл 2004, 07:28

Извиините был занят.
Выслал !
TimH
 
Сообщения: 56
Зарегистрирован: 18 мар 2003, 14:48
Откуда: Ташкент

Не получил

Сообщение skoltogyan » 08 июл 2004, 09:09

Не получил.
Попробуйте, пожалуйста, в два адреса
ksr@ami.ua
skoltogyan@mail.ru
skoltogyan
 
Сообщения: 1882
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Сообщение TimH » 08 июл 2004, 11:42

Выслал и на второй !
TimH
 
Сообщения: 56
Зарегистрирован: 18 мар 2003, 14:48
Откуда: Ташкент

Попробывал.

Сообщение skoltogyan » 08 июл 2004, 13:07

В момент запуска pbe поймал abend..
Так УПС и не увиделся через PBE.
Через PWRCHUTE (по старому) - нормально и с родными для NW6.5 драйверами aio.nlm, aiocomx.nlm
skoltogyan
 
Сообщения: 1882
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Сообщение TimH » 09 июл 2004, 10:50

TimH писал(а):PCBEe 6.22,7.01 не работают с SU600I ( 2 поколение) !

и с SU2000 тоже!
TimH
 
Сообщения: 56
Зарегистрирован: 18 мар 2003, 14:48
Откуда: Ташкент

и что делать ?

Сообщение skoltogyan » 09 июл 2004, 11:10

и что делать тогда ?
skoltogyan
 
Сообщения: 1882
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Re: и что делать ?

Сообщение TimH » 10 июл 2004, 09:04

skoltogyan писал(а):и что делать тогда ?

Cами дали ответ-
skoltogyan писал(а):Через PWRCHUTE (по старому) - нормально

ps или пребретать современную технику.
Xотя в надежность "старушек" я верю (они точно меня на пенсию проводят ) !
TimH
 
Сообщения: 56
Зарегистрирован: 18 мар 2003, 14:48
Откуда: Ташкент


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 5