Сертификаты старого образца...(NDS6.x to eDir 8.6)

Обсуждение технических вопросов по продуктам Novell

Сертификаты старого образца...(NDS6.x to eDir 8.6)

Сообщение Мещеряков Андрей » 21 июн 2004, 12:34

Доброе время суток!
Имеется: девево NDS 6.17 на серверах 4.2 На одном их серверов стоит ВМ 3.5 с SAS и PKI которые шли в составе комплекта ВМ. В корне дерева создан контейнер Security, где находится объект CA.
Вопрос:
Возникла потребность врезать в существующее дерево сервер 6.0, в связи с чем версия NDS поднимется до eDIR 8.6.x По данным утилиты развертывания NetWare Deployment Manager "Novell delivered base-level PKI with NetWare 5.0" существование структур PKI на 4.х отрицается полностью - далее идет описание контроля и обновления несущих CA серверов на основе 5.х и 6.х. Кто-нибудь решал похожие проблемы с машинерией PKI?

P.S. В условиях полигона обновление такого дерева было произведено и закончилось нормально. НО! Создать сертификат для сервера 6.0 я не могу ни силами nwadmin, ни С1.
Аватара пользователя
Мещеряков Андрей
 
Сообщения: 1999
Зарегистрирован: 19 сен 2002, 14:55
Откуда: lipetsk

Re: Сертификаты старого образца...(NDS6.x to eDir 8.6)

Сообщение Андрей Троценко » 21 июн 2004, 16:15

Мещеряков Андрей писал(а):...
По данным утилиты развертывания NetWare Deployment Manager "Novell delivered base-level PKI with NetWare 5.0" существование структур PKI на 4.х отрицается полностью
...


PKI в составе BM3.5 аналогичен выпущеному с NW5.0, поэтому и относиться к нему стоит соответственно (по Deployment Manager-у) -
Step 5: Update the Certification Authority (CA) Object
.
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 7

cron