SATA на 5.1 - Storage Devices not found...

Обсуждение технических вопросов по продуктам Novell

SATA на 5.1 - Storage Devices not found...

Сообщение Влад А.Сокол aka Akina » 31 май 2004, 16:04

Прошу ногами не пинать, потому как сам вижу - все делается через одно место... считайте это экспериментом. В общем есть серверная мать на Интеловском 875 чипсете. На борту у нее 1 PATA контроллер, 1 двухканальный SATA контроллер и 1 четырехканальный SATA контроллер. Не, на сайте честно сказано что мать Нетварь не поддерживает. Однако вот какая штука получается:

К 4-канальному контроллеру присоединены 2 винта. Драйвер для этого контроллера имеется - FPS150.HAM или что-то типа того имя. При загрузке он через секунду сообщает (и правильно, кстати, сообщает), какие винты и на какие каналы у него навешены. Однако ни LIST DEVICES, ни SCAN FOR NEW DEVICES этих винтов в упор не видят. Нету, и застрелись... насколь я себе представляю работу Нетвари с девайсами, говорит это либо об отсутствии CDM-модуля, либо о том что CDM и HAM друг друга не разумеют. А с учетом того что интерфейс стандартизован, второй вариант маловероятен... в общем опустился я до того что нагреб отовсюду где только мог разных CDM-ов, и давай пробовать по одному... как вы понимаете, безуспешно...

В общем, задачу. наверное, надо сформулировать так: помогите ПОНЯТЬ по какой причине может не находиться девайс. Хотя, если есть способ заставить сервер увидеть девайсы, тоже хорошо...
Влад А.Сокол aka Akina
 
Сообщения: 1326
Зарегистрирован: 05 июн 2002, 09:24
Откуда: Зеленоград, Москва, Россия

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron