Проясните плиз про взаимоотношения Novell и Oracle

Обсуждение технических вопросов по продуктам Novell

Проясните плиз про взаимоотношения Novell и Oracle

Сообщение YuryD » 17 май 2004, 08:01

Вдруг возник вопрос об Oracle >8i под сервером Novell 5 ,
нашел только демоверсию 8i под 5.1. Есть ли более сташие версии
Oracle или уже нет и не будет ?
YuryD
 
Сообщения: 8
Зарегистрирован: 17 май 2004, 07:57

Re: Проясните плиз про взаимоотношения Novell и Oracle

Сообщение alexp_mac » 17 май 2004, 09:39

Вдруг возник вопрос об Oracle >8i под сервером Novell 5 ,
нашел только демоверсию 8i под 5.1. Есть ли более сташие версии
Oracle или уже нет и не будет ?


Есть какая-то из старых версий 8 под нетварь, больше ничего нет и небудет. В чем заключается "демо" понять сложно, т.к. оракл вообщем-то свои продукты не защищает. Если побаловаться то пользуйтесь под нетварь, если работать, то платите поддержку и пользуйтесь либо под виндами либо под юниксом.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Сообщение YuryD » 17 май 2004, 10:06

>чем заключается "демо" понять сложно, т.к. оракл вообщем-то свои >продукты не защищает.

Она скорее не демо, а ограничена кол-вом подключений.
На сайте Oracle нет ничего под NW, то есть наверное и не будет :-(
YuryD
 
Сообщения: 8
Зарегистрирован: 17 май 2004, 07:57

Сообщение Аркадий Глазырин » 17 май 2004, 11:24

YuryD писал(а): На сайте Oracle нет ничего под NW, то есть наверное и не будет :-(


После сухопутного Пёрл-Харбора Бени Ладонава и начала очередной Великой Депрессии в ШША, Ораклу пришлось сокращать штат, сокращать затраты, резать всё, что не приносит прибыли прямо сейчас.
Под нож тогда пошли версии под NetWare и под UnixWare.
Что поделаешь.
Реалии рынка.
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Oracle + Novell Foreva

Сообщение Aleksey Matveets aka GAL » 17 май 2004, 14:43

Пользуем Oracle + Netware 5.1SP6 + Tomcat 5
Под всем этим крутится EShop http://www.electro-mpo.ru
В 2000 оракл закончил писать новые версии под НВ, те 9 и 10 не будет.
Последняя версия 8.1.7, поддерживаться бут до 2005, далее забвение....
А вот под Сусе замечательно усе работает
Подняли и мучаем оракле 9i RAC на 4 узлах
Ща пытаемся поднять 10g RAC
CNE/CLE, OCP/MOL, LPIC1

И это пройдет .....
Aleksey Matveets aka GAL
 
Сообщения: 109
Зарегистрирован: 25 авг 2002, 18:14
Откуда: Moscow

Сообщение YuryD » 17 май 2004, 15:23

>Пользуем Oracle + Netware 5.1SP6

Без SP вообще заведется ? А то уж больно они большие ...

Задача - тестирование некоего продукта требующего Oracle 8i...
YuryD
 
Сообщения: 8
Зарегистрирован: 17 май 2004, 07:57

Заведется усе

Сообщение Aleksey Matveets aka GAL » 18 май 2004, 07:51

Более того ставится только под jvm117b
Оптимально на нулевую 5.1 а уж потом СП
CNE/CLE, OCP/MOL, LPIC1

И это пройдет .....
Aleksey Matveets aka GAL
 
Сообщения: 109
Зарегистрирован: 25 авг 2002, 18:14
Откуда: Moscow

Сообщение YuryD » 18 май 2004, 08:23

В базе 5.1 JVM какая ? В 5.0 напр 1.1.4B , что требует SP3 а его уже
нигде не лежит...
YuryD
 
Сообщения: 8
Зарегистрирован: 17 май 2004, 07:57

Re: Заведется усе

Сообщение Dimerson » 18 май 2004, 11:02

Aleksey Matveets aka GAL писал(а):Более того ставится только под jvm117b
Оптимально на нулевую 5.1 а уж потом СП


Oracle 8.1.6.1 был установлен на NW6SP4 [в плане пощупать] ... ну там
scott/tiger и select ...;o)
нужен некий * по замене родной JRE на 1.1.7b [инсталлятор 1.1.7 жестоко обламывается при установке на NW604 - и JRE взята с диска NW51. при этом лучче SVGA X-сервер заюзать - VGA16 [от jre 1.1.7b] грузил проц на 100%].

После установки JRE для Оракла не нужна . И возвращаем на место
JRE 1.3 или 1.4 [ту что была до установки оракла].
Аватара пользователя
Dimerson
 
Сообщения: 2739
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot], Yahoo [Bot] и гости: 5

cron