ArcserveIT - загрузка с вопросами

Обсуждение технических вопросов по продуктам Novell

ArcserveIT - загрузка с вопросами

Сообщение Сергей Дубров » 29 апр 2004, 07:37

Пришлось сегодня перезагружать ArcserveIT 6.6 (работает на NW5.1). Делаю как обычно - astop6/astart6. И вдруг в окне PFC (Pre Flight Check - проверяет загружаемые модули на корректные версии) появляется сообщение, (неточно): мол, модуль уже загружен и я не буду грузить его второй раз. Это говорится про btrieve. Ну так всегда и было, но отличие в сегодняшнем поведении такое - вместо того, чтобы как всегда ругнуться на экран/в лог, и продолжить загрузку, PFC выкатила на экран диалог, с тремя вариантами, что, мол, дальше делать будем:

прервать загрузку, продолжить и что-то там ещё, не запомнил.

Говоришь - продолжай - едет дальше. Но ведь ТАК РАНЬШЕ НЕ БЫЛО! И Arcserve грузился на полном автопилоте. А теперь что, при каждой загрузке его подталкивать надо? Как бы убрать этот назойливый диалог и вернуть прежнее поведение? Точно знаю - ничего не менял в конфигурации уже больше года, за это время arcserve перегружался уже раза три-четыре - без проблем. Что изменилось?
Аватара пользователя
Сергей Дубров
 
Сообщения: 2072
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Re: ArcserveIT - загрузка с вопросами

Сообщение Dimerson » 29 апр 2004, 12:04

Сергей Дубров писал(а):Пришлось сегодня перезагружать ArcserveIT 6.6 (работает на NW5.1). Делаю как обычно - astop6/astart6. И вдруг в окне PFC (Pre Flight Check - проверяет загружаемые модули на корректные версии) появляется сообщение, (неточно): мол, модуль уже загружен и я не буду грузить его второй раз. Это говорится про btrieve. Ну так всегда и было, но отличие в сегодняшнем поведении такое - вместо того, чтобы как всегда ругнуться на экран/в лог, и продолжить загрузку, PFC выкатила на экран диалог, с тремя вариантами, что, мол, дальше делать будем:

прервать загрузку, продолжить и что-то там ещё, не запомнил.

Говоришь - продолжай - едет дальше. Но ведь ТАК РАНЬШЕ НЕ БЫЛО! И Arcserve грузился на полном автопилоте. А теперь что, при каждой загрузке его подталкивать надо? Как бы убрать этот назойливый диалог и вернуть прежнее поведение? Точно знаю - ничего не менял в конфигурации уже больше года, за это время arcserve перегружался уже раза три-четыре - без проблем. Что изменилось?


Сергей - думаю что лучче попрвить PFC.INI на предмет лишних проверок.

Поудалять их в пим дырявый
+ еще и грузиться будет быстрее ;o)
Аватара пользователя
Dimerson
 
Сообщения: 2739
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

А это единичный случай?

Сообщение Алексей Соловьянов » 29 апр 2004, 13:12

Если это не система, то возможно, что просто при загрузке еще что-то было, например пальчик на клаве... :D
Вообще есть еще вариант, что загрузка шла медленней, чем обычно и и АРКсервовый лоадер застопорился по тайм-ауту.
MCSE WinNT 4.0, MCSE W2K, MCSE W2K3
CNE 4-6
Аватара пользователя
Алексей Соловьянов
 
Сообщения: 179
Зарегистрирован: 16 июл 2002, 14:47
Откуда: Москва

Re: ArcserveIT - загрузка с вопросами

Сообщение Сергей Дубров » 29 апр 2004, 13:45

Dimerson писал(а):
Сергей - думаю что лучче попрвить PFC.INI на предмет лишних проверок.

Поудалять их в пим дырявый
+ еще и грузиться будет быстрее ;o)

О, хорошая мысль, надо будет попробовать. А то сейчас ругань идёт, к примеру, на TSANDS, в котором Новел нумерацию сменил (pfc хочет 5.00, а у меня - 1.33E, хотя и новая, от декабря 2003).


Алексей Соловьянов писал(а):Если это не система, то возможно, что просто при загрузке еще что-то было, например пальчик на клаве...
Вообще есть еще вариант, что загрузка шла медленней, чем обычно и и АРКсервовый лоадер застопорился по тайм-ауту.

В том то и дело, что впервые за много лет такое увидел. И сервер целиком перегружал и отдельно arcserver - никогда этого диалога не встречал - ругнётся на какой-нибудь модуль (типа btrieve - уже, мол, загружен) - и дальше грузится пошла. Сейчас перегружал только арксерв - подтверждения её подавай. Не пойму, с чего это возникло...
Аватара пользователя
Сергей Дубров
 
Сообщения: 2072
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Re: ArcserveIT - загрузка с вопросами

Сообщение Dimerson » 30 апр 2004, 18:11

Сергей Дубров писал(а):
Dimerson писал(а):
Сергей - думаю что лучче попрвить PFC.INI на предмет лишних проверок.

Поудалять их в пим дырявый
+ еще и грузиться будет быстрее ;o)

О, хорошая мысль, надо будет попробовать. А то сейчас ругань идёт, к примеру, на TSANDS, в котором Новел нумерацию сменил (pfc хочет 5.00, а у меня - 1.33E, хотя и новая, от декабря 2003).



Это обычный прием - например пришлось напильником обрабатывать PFC.INI для AS6.0 при установке на NW411 [к этому моменту SP для AS60 добавляющего подержку NW411 для SA60 еще не было].

То же самое для AS70 и NW60 - напильник для PFC.INI где добавлена поддержка NW5.60 [AKA NW6 при продаже] помог. Потом появился консолидированный SP для AS70 обеспечивающий это сразу.

По поводу TSA - весьма радует что NetWare inc потихоньку делают BackPorts монгих фенечек NW65 в NW6 - в данном случае это TSAFS.NLM вместо TSA600.NLM - новый истинно многопоточный - хорошо видно на экране ManageWise что при Backup идет загрузка всех 4 процессоров ;o)))
Аватара пользователя
Dimerson
 
Сообщения: 2739
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2

cron