...could not open local database...

Обсуждение технических вопросов по продуктам Novell

...could not open local database...

Сообщение alex_ku » 07 апр 2004, 11:09

при попытке ввести новый сервер в существующее дерево 4.11 при инсталляции сервера после ввода пароля админа предлагается указать контекст, едем дальше - возникает окно процесса добавления сервера.... и тут снова окно ввода пароля админа!
а на системной консоли видно текст ошибки:
...could not open local database...


извечный русский вопрос - что делать-то?
alex_ku
 
Сообщения: 2
Зарегистрирован: 07 апр 2004, 10:29

Сообщение Владимир Горяев » 07 апр 2004, 14:49

Locked/Closed NDS Database - TID10058536
Можно, к примеру, поставить новый сервер в свое временное дерево, затем в install-е дерево убить и вставить сервер в сушествующее дерево.
SP установлены?
Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Сулейменов Олжас » 07 апр 2004, 15:40

Как показывает практика этот вариант самый оптимальный - собрать сервер в тестовом дереве, там пропатчить, а потом внедрять в рабочее дерево.
:!:
Аватара пользователя
Сулейменов Олжас
 
Сообщения: 281
Зарегистрирован: 17 июн 2003, 10:00
Откуда: г. Казань

Сообщение alex_ku » 07 апр 2004, 15:43

за отклик спасибо!
на старых серверах SP8, на новом соответственно пока ничего нет.

посмотрел TID, одна из возможных причин подходит - Install.NLM как бы держит локальную базу, но тут вопрос - он же сам мне предлагает подтвердить кто я такой, по идее должен корректно отрабатывать.
на другой вариант решил диски потестить - железка достаточно старая и в свое время достаточно отпахала....

значит будет дубль два.
alex_ku
 
Сообщения: 2
Зарегистрирован: 07 апр 2004, 10:29


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 2