Беда, СРОЧНО!!!

Обсуждение технических вопросов по продуктам Novell

Беда, СРОЧНО!!!

Сообщение Konstantin Fedotov » 06 апр 2004, 01:32

У меня сервер NW 5.1! При подгрузке NICISDI.XLM s он мне пишет:
WARNING! Server INS experienced a critical error. The offending process was suspended or recovered. However, services hosted by this server may have been affected!
Что делать????
Умоляю помогите!
Аватара пользователя
Konstantin Fedotov
 
Сообщения: 6
Зарегистрирован: 06 апр 2004, 01:28
Откуда: Санкт-Петербург

Сообщение Андрей Тр. aka RH » 06 апр 2004, 06:40

И в чем конкретно проявляется беда, помимо этого warning на консоли сервера ( очевидно, не грузится NICI со всеми вытекающими ) ? Как именно все случилось - "вдруг" выдалось сообщение на консоли у работающего ( уже много дней сервера ), после его очередной перезагрузки ( по какому поводу ), после его установки ( один сервер в дереве / не один ) ? Какой сервиспак стоит на 5.1, какая версия NICI ?
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Беда, СРОЧНО!!!

Сообщение Konstantin Fedotov » 06 апр 2004, 07:10

Я сначала установит на сервер TapeWare 7.0, после этого при перезагрузке сервер начал виснуть так же как и сейчас, т.е. после загрузки модуля NICISDI.XLM. Я взял и переустановил NW 5.1 (сделал ему Upgrade), но все тоже самое. Хотя раньше он меня никуда не пускал(я имею ввиду консоль), теперь пускает. Но если я этот модуль - NICISDI.XLM и SAS.NLM и еще один SAS*.NLM вырубаю в autoexec.ncf, то сервер загружается до конца, только вот подключится к себе не дает. Версий не знаю. Всю ночь ломаю голову, только придумать ничего не могу!
Аватара пользователя
Konstantin Fedotov
 
Сообщения: 6
Зарегистрирован: 06 апр 2004, 01:28
Откуда: Санкт-Петербург

Сообщение Андрей Тр. aka RH » 06 апр 2004, 08:02

Что значит "переустановил" ? С CD ? тогда причем тут "upgrade" ? Непонятно .. Значит, на консоли сервера надо набрать "version", там будет написана версия Support Pack. Затем NWCONFIG - Product Options - View / Configure / Remove installed products - там найти NICI и посмотреть версию ( будет что-то вроде 1.5.0 или 2.6.0 ). Только не надо пока ничего удалять и переустанавливать, это ж не Винда. Или сервер тестовый ?

Для начала - Layman's Guide to NICI - TID10066559

http://support.novell.com/cgi-bin/searc ... 066559.htm
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Мещеряков Андрей » 06 апр 2004, 08:50

Рабочая версия: был стервер nw5.1sp[x]. Tape Ware закатал туда старые модули NICISDI.XLM и SAS.NLM , скорее еще и nici.nlm (?). Хозяин, вместо того, чтоб снова накатить установленный было sp[x], поступил по - Виндовому (кстати, для Винды это тоже если не смерть, то пустая трата времени - "горячая" переустановка.) и накатил сверху ту же NW5.1 усугубив раздор между версиями. Поправьте, если не прав. Рекомендую раздобыть и установить самый свежий sp из имеющихся.. или хотя бы тот, что был. Либо читайте про nici и устраняйте конфликт точечно, так сказать.
Аватара пользователя
Мещеряков Андрей
 
Сообщения: 1999
Зарегистрирован: 19 сен 2002, 14:55
Откуда: lipetsk

Сообщение Konstantin Fedotov » 06 апр 2004, 09:27

У меня стоит SP1, непроходит только модули аутентификации. Причем версия модуля nicisdi.xlm and sas.nlm 1.5.3 и 1.5.0 соответственно, а когда искал такие же файлы на диске, то у них версия 1.00.00 и 1.52.00 соответственно. SP7 весит 300 метров, качать тяжко. И вообще лечится ли проблема установкой SP7???
Аватара пользователя
Konstantin Fedotov
 
Сообщения: 6
Зарегистрирован: 06 апр 2004, 01:28
Откуда: Санкт-Петербург

Сообщение Андрей Тр. aka RH » 06 апр 2004, 09:49

В принципе, как я понимаю, достаточно скачать саму NICI - сходу нашлась только 1.5.7 ( ссылка на NICI Crypto Upgrade Version 1.5.7 - Export ), а так-то уже доступна 2.6. Вручную эти файлы переписывать не стоит. Вообще, я бы еще немного подумал, прежде чем апгрейдить.

http://support.novell.com/cgi-bin/searc ... 959571.htm
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Владимир Горяев » 06 апр 2004, 09:58

Бардак автоматизировать невозможно!!!
_________________
Аватара пользователя
Владимир Горяев
 
Сообщения: 3473
Зарегистрирован: 05 июн 2002, 13:37
Откуда: Смоленск

Сообщение Лебедев Виктор » 06 апр 2004, 10:40

Копать в другом направлении надо, IMHO. Скорее там и до установки TW были проблемы. А манипуляции с ним вызвали их на поверхность снова.

TapeWare ничего "такого" не пишет и не должен, IMHO. "Он даже воздухом не дышит" - использует очень много своего (включая драйвера к приводам). Операционку он, конечно, использует. :) Но залазать ему в такие дебри, как замена системных модулей, ему не к чему. Не нужны ему криптография или сервис аутентификации. Он и без них как консольная утилита может попасть куда угодно, грубо говоря. Тем более, для того чтоб его заставить работать на сервере требуются админовские права. IMHO, он все что ему нужно - доступ в файловую систему. И все!
"Завалить" NetWare установкой TapeWare сложно (если конечно не ставить его поверх других систем резервного копирования). Инсталируется/деинсталируется элементарно. Удалить можно и "ручками" (выгрузить, "снести" папку TW и подправить автозагрузку). Причем все можно делать на работающем сервере и без перезагрузки!
Плюсы установки продукта с лихвой переплевываются минусами дальнейшей его эксплуатации, кстати. У нас он давненько эксплуатируется... в разных "ипостасях" пробовали. Раз в год залетает его база и всю систему РК приходится саму восстанавливать с ленты (благо там есть такая возможность штатно). А раз в полгода точно приходится бороться с "отказами в обслуживании" - не грузится сервис хоть ты тресни, пока опять не поколдуешь штатными средствами с базой. А вот вызвать "ремонтные" функции пока не случилось беды нельзя! А чего стоит идиотский интерфейс... В принципе, стоило подумать семь раз прежде чем связываться с TW - нужно иметь крепкие нервы, притом за малые деньги!
Лебедев Виктор
 
Сообщения: 133
Зарегистрирован: 05 июн 2002, 09:03
Откуда: Пермь


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6

cron