NW6sp2 BM 3.7 WinXPclnt4.83sp1 И clntrust.exe не работает?

Обсуждение технических вопросов по продуктам Novell

NW6sp2 BM 3.7 WinXPclnt4.83sp1 И clntrust.exe не работает?

Сообщение Юрий aka qwerty » 26 мар 2004, 09:44

Недавно включил аунтефикацию на BM 3.7 на станциях вин95/98 все ок аунтифицируется с помощью clntrust.exe.
А WinXP в вышеописанной конфигурации не работает. request succeeded растет, request filed = 0 не меняется.
Нашел на новелле тид в точности описывающий мою ситуацию(не помню номера), но там просто нужно отключить встроенный фаерволл в XP я посмотрел - у меня он и не был включен...

В конечном итоге пользователи XP аунтифицируются через страницу, но это не удобно. Скорей всего ктонибудь уже сталкивался с этой проблемой?
Аватара пользователя
Юрий aka qwerty
 
Сообщения: 152
Зарегистрирован: 12 июн 2002, 06:32
Откуда: г.Иркутск

Сообщение Владимир » 26 мар 2004, 10:32

Попробуй найти ответ здесь:
http://nscsysop.hypermart.net/clntrust.html
Владимир
 
Сообщения: 179
Зарегистрирован: 22 июн 2002, 12:18
Откуда: г.Мирный

Сообщение alexp_mac » 26 мар 2004, 10:37

[quote="Владимир"]Попробуй найти ответ здесь:
http://nscsysop.hypermart.net/clntrust.html[/quote]

Просто возьмите какой-нибудь старый clntrust, у меня именно так.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

qwerty

Сообщение Юрий aka qwerty » 26 мар 2004, 12:51

Просто возьмите какой-нибудь старый clntrust, у меня именно так.



А будет ли старый clntrust корректно работать со станциями Win98/95/2000 ?
Аватара пользователя
Юрий aka qwerty
 
Сообщения: 152
Зарегистрирован: 12 июн 2002, 06:32
Откуда: г.Иркутск

Re: qwerty

Сообщение alexp_mac » 26 мар 2004, 16:56

[quote="Юрий"][quote]Просто возьмите какой-нибудь старый clntrust, у меня именно так.[/quote]


А будет ли старый clntrust корректно работать со станциями Win98/95/2000 ?[/quote]


А куда он денется?
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Что вы называете старым?

Сообщение Boris Morozov » 26 мар 2004, 22:57

Clntrust от 16.04.02 у меня прекрасно работает с XP, а также со всеми остальными виндами. А вот более старый как раз с XP и не работает и именно с такими симптомами. Более нового я не видел. 3.8 не ставил.
Boris Morozov
 
Сообщения: 1333
Зарегистрирован: 05 июн 2002, 22:24
Откуда: Минск

Re: Что вы называете старым?

Сообщение Юрий aka qwerty » 27 мар 2004, 06:51

Boris Morozov писал(а):Clntrust от 16.04.02 у меня прекрасно работает с XP, а также со всеми остальными виндами. А вот более старый как раз с XP и не работает и именно с такими симптомами. Более нового я не видел. 3.8 не ставил.


Поставил такой же как и у тебя все заработало.
Спасибо всем за помощь!

P.S. А более новый есть, от 2003 года в SP3 для BM3.7...
Аватара пользователя
Юрий aka qwerty
 
Сообщения: 152
Зарегистрирован: 12 июн 2002, 06:32
Откуда: г.Иркутск


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 9