ну всеже... fox & clipper базы...

Обсуждение технических вопросов по продуктам Novell

Сообщение Роман Иванов » 08 апр 2004, 21:56

сетевушки самые простые lantech 8139b 10/100 на соответственно чипе RTL8139...
---
снифить? а можно вопрос? что я должен там ловить? судя по показаниям свитча сеть не загружена!!! и даже если я паралельно поставлю что нить качаться тяжелое с сервака на две три раб станции... время открытия баз не станет больше :((( вобщем тормозит имхо что т програмно, а не аппаратно... :(
Роман Иванов
 
Сообщения: 257
Зарегистрирован: 05 май 2003, 17:25
Откуда: Москва, Курск

может и не в тему

Сообщение Forestman » 09 апр 2004, 07:14

а переустанвить ОС на паре машин и посмотреть на результат не пробовали?
у меня был недавно случай - прямое копирование с сервера дает около 8 метров в секунду,а при работе с базой на dbf - как по модему, клиента - ставил, сносил, настраивал, полдня помучися и переустановил ОС за полчаса со всем набором - и залетало
самое интересное - при при копирование с сервера и параллельно работе с базами скорость становилась нормальной
Лесовой Роман
г.Нижневартовск
Forestman
 
Сообщения: 77
Зарегистрирован: 05 июн 2002, 18:38
Откуда: Нижневартовск

Сообщение Михаил Носков » 09 апр 2004, 09:02

Было подобное в случае, когда клиент Novell ставился на оба протокола, потом IP убирался. Приходилось сносить все, ставить заново. На ME приходилось ставить сначала контроллер удаленного доступа, потом Novell клиента с привязкой только по IPX.
Добого Вам дня!
Михаил
Михаил Носков
 
Сообщения: 47
Зарегистрирован: 11 июл 2002, 09:23
Откуда: Нижний Новгород

Сообщение Роман Иванов » 09 апр 2004, 17:56

машины пробовал и чистые... клиент стоит и ставился только по ipx... стоит дополнительно netbeui привязан к мелкомягкой сети...
---
Роман Иванов
 
Сообщения: 257
Зарегистрирован: 05 май 2003, 17:25
Откуда: Москва, Курск

Сообщение Роман Иванов » 12 апр 2004, 22:56

я понимаю что мне наверное неповезло... поставил sp6 на nw5.0, там уже появилось запрещение локального кеша на станциях... всерно непомогло... вернее ситуация немного поменялась, но всерно... мелкософт клиент тормозит но везде потихоньку и можно сказать что почти незаметно и чем больше народу тем тормозит сильнее... а nw клиент от колва народа независит (7 человек тянул) но блин, все кроме первого при перечитке(открытии) базы висят по 2-3 минуты!!!! у первого приэтом все нормально! ЧТО ДЕЛАТЬ? переставлять сервера?
Роман Иванов
 
Сообщения: 257
Зарегистрирован: 05 май 2003, 17:25
Откуда: Москва, Курск

Сообщение Урал » 24 июн 2004, 18:45

Ну и каков финал?
Урал
 
Сообщения: 389
Зарегистрирован: 14 июн 2002, 18:34

Сообщение Роман Иванов » 26 июн 2004, 01:28

Финал таков... случилась возможность купить новые станции, завели их под WinXP и клиент 4.9 - все рабоатет на ура... на 98 станциях и клиенте 3.4 (коих осталось немного) все так же мучаются...
Роман Иванов
 
Сообщения: 257
Зарегистрирован: 05 май 2003, 17:25
Откуда: Москва, Курск

Пред.

Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 8

cron