Ошибка при инсталяции продуктов ?

Обсуждение технических вопросов по продуктам Novell

Ошибка при инсталяции продуктов ?

Сообщение Бурылов Александр » 26 фев 2004, 10:41

Ситуация следущая :
хочу установить продукт захожу в nwconfig>product options>install product not listed указываю путь как надо и выскакивает сообщение
"The operation aborted because the SYS:\SYSTEM\PRODUCTS.DAT file could not be accessed" тоже происходит при VIEW/CONFIGURE/REMOVE Installed products
Сервер NW5.0 SP6a
В чём может быть причина причина???
Аватара пользователя
Бурылов Александр
 
Сообщения: 302
Зарегистрирован: 13 окт 2003, 09:05
Откуда: Пермь

Re: Ошибка при инсталяции продуктов ?

Сообщение alexp_mac » 26 фев 2004, 11:29

[quote="Aleksandr"]Ситуация следущая :
хочу установить продукт захожу в nwconfig>product options>install product not listed указываю путь как надо и выскакивает сообщение
"The operation aborted because the SYS:\SYSTEM\PRODUCTS.DAT file could not be accessed" тоже происходит при VIEW/CONFIGURE/REMOVE Installed products
Сервер NW5.0 SP6a
В чём может быть причина причина???[/quote]

В btrieve, т.к. products.dat именно битривовский файл, сам-то products.dat есть на томе? Может его кто-то убил?
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Re: Ошибка при инсталяции продуктов ?

Сообщение Бурылов Александр » 26 фев 2004, 11:40

[quote="Алексей Подгорчук В btrieve, т.к. products.dat именно битривовский файл, сам-то products.dat есть на томе? Может его кто-то убил?[/quote]

Да products.dat есть даже два ещё один в sys:\system\backsp6 лежит
Всё случилось после установки sp6a а может позже не знаю не проверял когда, а sp6a встал корректно :)
Аватара пользователя
Бурылов Александр
 
Сообщения: 302
Зарегистрирован: 13 окт 2003, 09:05
Откуда: Пермь

Re: Ошибка при инсталяции продуктов ?

Сообщение alexp_mac » 26 фев 2004, 12:12

[quote="Aleksandr"][quote="Алексей Подгорчук В btrieve, т.к. products.dat именно битривовский файл, сам-то products.dat есть на томе? Может его кто-то убил?[/quote]

Да products.dat есть даже два ещё один в sys:\system\backsp6 лежит
Всё случилось после установки sp6a а может позже не знаю не проверял когда, а sp6a встал корректно :)[/quote]


Сходите на http://support.novell.com/search/kb_index.jsp
и там в строку поиска вбейте

PRODUCTS.DAT file could not be accessed

вылезет куча тидов, почитайте там надо по конкретной ситуации действовать.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3

cron