глюк с новым клиентом 49sp1a

Обсуждение технических вопросов по продуктам Novell

глюк с новым клиентом 49sp1a

Сообщение alexp_mac » 24 фев 2004, 19:35

заключается в том, что на 5.1сп6 сервере проводник виндоус2000 ругается на классический том , что он moved or removed и не показывает его содержимое. на 6-ке все работает. На 51 включено оп-лок левел 2, кеширование файлов на клиенте выключено.
Кто знает как это починить?
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Re: глюк с новым клиентом 49sp1a

Сообщение alexp_mac » 01 мар 2004, 11:00

[quote="Алексей Подгорчук"]заключается в том, что на 5.1сп6 сервере проводник виндоус2000 ругается на классический том , что он moved or removed и не показывает его содержимое. на 6-ке все работает. На 51 включено оп-лок левел 2, кеширование файлов на клиенте выключено.
Кто знает как это починить?[/quote]

И лечится это последней бетой nwfs.sys
Как индусы достали.....
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Re: глюк с новым клиентом 49sp1a

Сообщение Dimerson » 01 мар 2004, 18:29

Алексей Подгорчук писал(а):
Алексей Подгорчук писал(а):заключается в том, что на 5.1сп6 сервере проводник виндоус2000 ругается на классический том , что он moved or removed и не показывает его содержимое. на 6-ке все работает. На 51 включено оп-лок левел 2, кеширование файлов на клиенте выключено.
Кто знает как это починить?


И лечится это последней бетой nwfs.sys
Как индусы достали.....


А можно спросить - на NW5 новый клиент ругается на удаление файла R/O ? на nw6 типа удаляет - но после рефреша файл там же.
Аватара пользователя
Dimerson
 
Сообщения: 2739
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Re: глюк с новым клиентом 49sp1a

Сообщение alexp_mac » 01 мар 2004, 20:02

[quote="Dimerson"][quote="Алексей Подгорчук"][quote="Алексей Подгорчук"]заключается в том, что на 5.1сп6 сервере проводник виндоус2000 ругается на классический том , что он moved or removed и не показывает его содержимое. на 6-ке все работает. На 51 включено оп-лок левел 2, кеширование файлов на клиенте выключено.
Кто знает как это починить?[/quote]

И лечится это последней бетой nwfs.sys
Как индусы достали.....[/quote]

А можно спросить - на NW5 новый клиент ругается на удаление файла R/O ? на nw6 типа удаляет - но после рефреша файл там же.[/quote]

У меян 5.1, удаляет реально, спрашивает что read only и удаляет.
А на 6-ке том какой?
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Re: глюк с новым клиентом 49sp1a

Сообщение PavelKHTW » 02 мар 2004, 10:59

Dimerson писал(а):А можно спросить - на NW5 новый клиент ругается на удаление файла R/O ? на nw6 типа удаляет - но после рефреша файл там же.

NW5.1SP6 - на NT4sp6ru на XPen, с клиентом 4.9en - 4.9sp1aen поведение анологичное - делаем вид что удалили, после рефреша все на месте.
PavelKHTW
 
Сообщения: 1037
Зарегистрирован: 08 окт 2003, 13:02
Откуда: Украина

Re: глюк с новым клиентом 49sp1a

Сообщение Dimerson » 02 мар 2004, 14:14

PavelKHTW писал(а):
Dimerson писал(а):А можно спросить - на NW5 новый клиент ругается на удаление файла R/O ? на nw6 типа удаляет - но после рефреша файл там же.

NW5.1SP6 - на NT4sp6ru на XPen, с клиентом 4.9en - 4.9sp1aen поведение анологичное - делаем вид что удалили, после рефреша все на месте.


И я про то же самое :(((

Это разве не BUG ???

Хм - это наверное дочументированная feature :(((

Имхо нескоро исправят господа из Бангалора ....
Аватара пользователя
Dimerson
 
Сообщения: 2739
Зарегистрирован: 15 сен 2002, 14:39
Откуда: Регион 70

Сообщение Lab » 03 мар 2004, 11:04

попробуйте перерегистрироваться в сети без указания (существующего) пароля.. Меня регистрирует. Кто может пояснить?
Lab
 
Сообщения: 196
Зарегистрирован: 08 дек 2003, 13:57
Откуда: Москва

Сообщение Частухин Александр » 03 мар 2004, 11:51

У меня аналогично:
Nw 5.1+sp5, клиент w2000+sp4+4.9rus_sp1a
Делаешь перерегистрацию в сети - пускает без пароля.
Аватара пользователя
Частухин Александр
 
Сообщения: 63
Зарегистрирован: 06 июн 2002, 10:59
Откуда: Ярославль

Сообщение Сергей ака godless » 03 мар 2004, 12:06

Упс ... На 6.0SP3 + Client 4.91 SP1 - анналогично ... ;((

Пускает без пароля :evil: Это что за ерунда ?? Глючный клиент ??
"И да будет так ..." - как говаривал король Артур ...
Аватара пользователя
Сергей ака godless
 
Сообщения: 559
Зарегистрирован: 17 сен 2003, 15:38
Откуда: Moscow

Сообщение Волков Семён » 03 мар 2004, 15:02

У меня аналогично:
Nw 5.1+sp2, клиент WXP+4.9rus_sp1a
Делаешь перерегистрацию в сети - пускает без пароля.
Волков Семён
 
Сообщения: 14
Зарегистрирован: 17 фев 2004, 16:40
Откуда: Новосибирск

Сообщение alexp_mac » 03 мар 2004, 17:01

[quote="Волков Семён"]У меня аналогично:
Nw 5.1+sp2, клиент WXP+4.9rus_sp1a
Делаешь перерегистрацию в сети - пускает без пароля.[/quote]

Да они похоже водички из Ганга пивнули или траву курят.... Ж8()
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Сообщение PavelKHTW » 03 мар 2004, 18:39

У кого как, а у меня всегда повторная перерегистрация была без пароля, даже на Nw4.11 и старющем клиенте 4.7x - imho это зависит от настроек клиента и в старом клиенте была возможность это отключать, вероятно есть и в новом - но смысл?
PavelKHTW
 
Сообщения: 1037
Зарегистрирован: 08 окт 2003, 13:02
Откуда: Украина

Сообщение Андрей Тр. aka RH » 04 мар 2004, 04:13

У меня удаляется нормально .. создаю файл, делаю его read only, удаляю - предупреждает, но потом нормально удаляет. После рефреша никаких следов файла не обнаружено. Клиент 4.9sp1a, NW5.1sp6, 6.5sp1, тома nss, tfs.

Про перерегистрацию - по-моему, так оно и было .. вы попробуйте под другим именем зайти .. без пароля. Или сначала отлогиниться, а потом зайти ( без указания пароля ).
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение PavelKHTW » 04 мар 2004, 10:15

Андрей Тр. aka RH писал(а):У меня удаляется нормально .. создаю файл, делаю его read only, удаляю - предупреждает, но потом нормально удаляет.

Вы не поняли, не атрибут файла RO, а доступ к нему RO. Не знаю как на традиционном, но на NSS делается вид что удаляется, но реально все на месте - в первый раз очень прикольно :)
PavelKHTW
 
Сообщения: 1037
Зарегистрирован: 08 окт 2003, 13:02
Откуда: Украина


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7