Upgrade NDS to eDirectory. Подскажите.

Обсуждение технических вопросов по продуктам Novell

Upgrade NDS to eDirectory. Подскажите.

Сообщение Larico » 18 фев 2004, 00:46

Ситуация такова. Есть дерево. Идет постепенный агрейд 5.1 на 6-ку.Сейчас в нем сервера nw51sp5(старые) и nw6sp3 (новые). Соответственно на 5.1 NDS 8.82 , на 6.0 - eDirectory 8.6.2.
Но не все сервера будут обновлены до 6.0. Некоторые поставлю заново - в новом месте того же дерева, но 5.1 сп6 (есть софтинка не работающая на 6-ке).
Хочу обновить в итоге eDirectory до 8.7.3.
И вот тут у меня вопрос такого плана:
Upgrade NDS to eDirectory - подскажите как лучше сделать.
Я вижу 2 варианта:
- сначала поставить 5,1 в сущ дерево с 6-кой, а потом обновлять eDirectory.
- сначала обновить eDirectory, а уже потом ставить 5.1 и дополнит поднимать дерево только на нем.
Что скажете :?: :?:
Аватара пользователя
Larico
 
Сообщения: 974
Зарегистрирован: 13 май 2003, 13:57
Откуда: Матрице все равно .....

Re: Upgrade NDS to eDirectory. Подскажите.

Сообщение Сергей ака godless » 18 фев 2004, 11:04

Larico писал(а):Я вижу 2 варианта:
- сначала поставить 5,1 в сущ дерево с 6-кой, а потом обновлять eDirectory.
- сначала обновить eDirectory, а уже потом ставить 5.1 и дополнит поднимать дерево только на нем.
Что скажете :?: :?:


Я не специалист к сожалению, не проделывал такой операции, но по логике лучше сначала поставить 5.1 в дерево, а потом апгрэйдить eDir ...
Пояснюсь: при апгрэйде с 5-ки на 6-ку надо сначала подготовить сеть, чтоб сервера при обновлении нормально встали в дерево, в том числе и подготовить NDS (eDir). Есть опасение что 5.1 с имеющимся NDS просто не встанет в новое дерево eDir ...

Но это сугубо ИМХО, не претендую на истину в последней инстанции, но я бы так делал ... ;-)
"И да будет так ..." - как говаривал король Артур ...
Аватара пользователя
Сергей ака godless
 
Сообщения: 559
Зарегистрирован: 17 сен 2003, 15:38
Откуда: Moscow

Сообщение Андрей Троценко » 18 фев 2004, 12:11

Апгрейдил NW51sp3 на sp6 и ставил на него eDir 8.7.1 - все в живой сети. Проблем не было. Сервер хранит RW-реплики трех разделов (Master реплики на сервере с NDS8). 4 месяца - полет нормальный.
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина

Сообщение Андрей Тр. aka RH » 18 фев 2004, 12:46

Без проблем апгрейдили 5.1 (на них был в то время был еще SP5, кажется, и перед апгрейдом ставили SP6 ) до eDir 8.7 ( а потом до 8.7.1 ), в нескольких деревьях, добавляли в такие серверы 6.5 ( не 6, правда ), апгрейдили 5.1 с eDir'ом до 6.5 - все прошло нормально, главное - прочитать и следовать readme, и не торопиться, тщательно проверять "здоровье" Дерева. Ну и записывать все по ходу процесса.

Я, правда, несколько не понял ситуацию - как я понял, все серверы с 5.1 уже стоят в дереве, в которое только надо добавить новые с 6-кой ( или апгрейдить имеющиеся 5.1 до 6 ). Тогда при чем здесь "поставить 5.1", ведь это имеется в виду с нуля ставить ? Лично я бы проапгрейдил NDS8 до eDir на всех имеющихся серверах, после чего добавлял в дерево новые / выполнял апгрейды. Правда, ничего не скажу про "подводные камни" при апгрейде 5.1 с eDir до 6 - надо почитать саппорт, там наверняка все это есть.
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Re: Upgrade NDS to eDirectory. Подскажите.

Сообщение Larico » 18 фев 2004, 17:02

Сергей ака godless писал(а):Пояснюсь: при апгрэйде с 5-ки на 6-ку надо сначала подготовить сеть, чтоб сервера при обновлении нормально встали в дерево, в том числе и подготовить NDS (eDir). Есть опасение что 5.1 с имеющимся NDS просто не встанет в новое дерево eDir ...

Попробую ответить всем:
Дерево уже подготовлено к установке 6,0 с помощью deploy.exe с соответств диска.
Сервера ставлю заново, потому что идет еще и реструктуризация дерева. То есть я сношу сервак, а потом ставлю его заново в новом месте дерева.

А вот насчет работоспособности дерева (т.е. 6.0sp3 + 5.1sp5 +5.1sp6) есть некоторые сомнения, т.к. в реадме написано следующее:
:idea: System Requirements
You can upgrade to eDirectory 8.7.3 from the following versions of NetWare:
NetWare 5.1 with Support Pack 6 or later
NetWare 6 with Support Pack 3 or later
NetWare 6.5

:idea: Prerequisites
NetWare 5.0 with Support Pack 6a or later
NetWare 5.1 with Support Pack 5 or later
NetWare 6 with Support Pack 2 or later
NetWare 6.5
:::

То есть если я правильно понял, то eDirectory можно ставить на сервера соотв-щие SysRec, а в дереве должны быть не менее чем Prerequisites. Я правильно понял???
Аватара пользователя
Larico
 
Сообщения: 974
Зарегистрирован: 13 май 2003, 13:57
Откуда: Матрице все равно .....


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 10