Apache на NW4.11

Обсуждение технических вопросов по продуктам Novell

Apache на NW4.11

Сообщение Merzavchik » 04 фев 2004, 06:44

Возникла такая проблема. Хочу в качестве Веб-сервера Апачу вер.1.3.12.
Но в руководстве написано что она ставится на НетВарю 5 версии с сервис-паком 4.
При запуске на НВ 4.11 СП9 выдает, что не найден модуль поддержки, типа какой то WS2_32. Может как то можно это обрулить, а то Новеловский ВЕб-сервер вер.2.51 меня как то не устраивает.
Merzavchik
 
Сообщения: 2
Зарегистрирован: 03 фев 2004, 12:44

Сообщение Андрей Троценко » 04 фев 2004, 14:35

Если только это - то у Вас есть шансы. WinSock2 для NetWare 4.11 ищите на support-е:
http://support.novell.com/cgi-bin/searc ... 958994.htm
http://support.novell.com/servlet/filed ... wsock.exe/

Если все получится - черкните.
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron