Как обновить NDS до 8.77 на NW 4.11? Там сейчас 6.09.

Обсуждение технических вопросов по продуктам Novell

Как обновить NDS до 8.77 на NW 4.11? Там сейчас 6.09.

Сообщение Аркадий Глазырин » 07 янв 2004, 23:41

Hi!

В одном дереве живут NW 5.1 с DS 8.77 и NW 4.11 с DS 6.09.
Так вот 4.11 не идеально работает. Хочу обновить DS.

В связи с этим вопрос: какой DS для NW 4.11 ниаболее свежий?
Есть ли скажем 8.77 для 4.11?
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Re: Как обновить NDS до 8.77 на NW 4.11? Там сейчас 6.09.

Сообщение Larico » 08 янв 2004, 03:08

На мой взгляд наиболее свежий DS на данный момент это eDirectory 8.7.1.
Не помню на память можно ли его поставить на 4.11, но если нельзя может стоит поискать не последний, но тот который встанет и на 4.11 и на 5.1. В этом случае у вас будет абсолютно одинаковый каталог на обоих серверах (например eDirectory 8.х.х).

Я сначала несколько опасался переходить на eDirectory, но теперь в сети живет и eDirectory 8.6.2 и DS 8.82. Пока всё ОК.
В дальнейшем планирую перевести всё на eDirectory 8.7.1.
Аватара пользователя
Larico
 
Сообщения: 974
Зарегистрирован: 13 май 2003, 13:57
Откуда: Матрице все равно .....

Re: Как обновить NDS до 8.77 на NW 4.11? Там сейчас 6.09.

Сообщение Аркадий Глазырин » 08 янв 2004, 08:43

Larico писал(а):Я сначала несколько опасался переходить на eDirectory, но теперь в сети живет и eDirectory 8.6.2 и DS 8.82. Пока всё ОК.
В дальнейшем планирую перевести всё на eDirectory 8.7.1.


Вот и я боюсь. Но не в плане "надёжно-не надёжно", а в плане "справлюсь-не справлюсь самостоятельно".
Начать с того, что даже не представляю где взять eDirectory.
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург

Re: Как обновить NDS до 8.77 на NW 4.11? Там сейчас 6.09.

Сообщение Сергей Дубров » 08 янв 2004, 09:31

Larico писал(а):На мой взгляд наиболее свежий DS на данный момент это eDirectory 8.7.1.
Не помню на память можно ли его поставить на 4.11,

Поставить нельзя, по определению. Последний официальный релиз ds для 4.11 - 6.21, вышел в начале августа 2003. Никаких 7.xx, 8.xx и уж тем более eDir-ов на 4.11 нет, не было и никогда не будет.

Larico писал(а):но если нельзя может стоит поискать не последний, но тот который встанет и на 4.11 и на 5.1. В этом случае у вас будет абсолютно одинаковый каталог на обоих серверах (например eDirectory 8.х.х).

Вы о чём?! :roll: Директори сервисы всегда были разными для разных версий NW, их никогда и не предполагалось смешивать. 4.11/4.2 закончились на семействе ds6.xx (6.21).
Аватара пользователя
Сергей Дубров
 
Сообщения: 2072
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Re: Как обновить NDS до 8.77 на NW 4.11? Там сейчас 6.09.

Сообщение Larico » 08 янв 2004, 13:26

Сергей Дубров писал(а):Поставить нельзя, по определению. Последний официальный релиз ds для 4.11 - 6.21, вышел в начале августа 2003. Никаких 7.xx, 8.xx и уж тем более eDir-ов на 4.11 нет, не было и никогда не будет.

Вы о чём?! :roll: Директори сервисы всегда были разными для разных версий NW, их никогда и не предполагалось смешивать. 4.11/4.2 закончились на семействе ds6.xx (6.21).

Сергей, неправда ваша в обоих случаях.
Первое !
Я имел ввиду что можно поставить eDirectory на оба сервера.
И это МОЖНО СДЕЛАТЬ !!!
Вот часть rеadMe от eDirectory 8.5.1:

1.0 Installation Instructions
1.1 Prerequisites
NDS eDirectory 8.5 can co-exist in trees with the following versions of DS:
- NetWare 4.11 or 4.2 with NDS 6.09 or later
- NetWare 5 Support Pack 5 or later with Pre-NDS 8 7.46 or later
- NetWare 5 Support Pack 5 or later with NDS 8.35 or later
- NetWare 5.1 Support Pack 1
- Windows NT 4.0 Support Pack 4 or Windows 2000 with eDirectory 8.38 or later

То есть как вы видите eDirectory 8.5 можно поставить и на nw 5.1 nw 4.11.
Второе !
Сервис каталога eDirectory разработан компанией Novell именно для установки на разные версии серверов и ОС. То есть именно для смешивания 4.11, 5.1, ... Windows, Linux, и так далее.
Разве не так?

2 Аркадий Глазырин: eDirectory 8.5 у меня на компакте, но могу сжать и выложить на ваш фтп.
Аватара пользователя
Larico
 
Сообщения: 974
Зарегистрирован: 13 май 2003, 13:57
Откуда: Матрице все равно .....

Сообщение Сергей Каретин » 08 янв 2004, 14:30

2Larico, ууу как все запущено!!! И где в твоей цитате сказано, что еДир можно на 4й сервер поставить?
Тебе Сергей Дубров чистую правду сказал.
Сергей Каретин
 
Сообщения: 201
Зарегистрирован: 05 июн 2002, 08:21
Откуда: Ярославль

Re: Как обновить NDS до 8.77 на NW 4.11? Там сейчас 6.09.

Сообщение Сергей Дубров » 08 янв 2004, 14:38

Larico писал(а):
Сергей Дубров писал(а):Поставить нельзя, по определению. Последний официальный релиз ds для 4.11 - 6.21, вышел в начале августа 2003. Никаких 7.xx, 8.xx и уж тем более eDir-ов на 4.11 нет, не было и никогда не будет.

Вы о чём?! :roll: Директори сервисы всегда были разными для разных версий NW, их никогда и не предполагалось смешивать. 4.11/4.2 закончились на семействе ds6.xx (6.21).

Сергей, неправда ваша в обоих случаях.

У вас с английским проблема?

Larico писал(а):Первое !
Я имел ввиду что можно поставить eDirectory на оба сервера.
И это МОЖНО СДЕЛАТЬ !!!

Нельзя.

Larico писал(а):Вот часть rеadMe от eDirectory 8.5.1:

1.0 Installation Instructions
1.1 Prerequisites
NDS eDirectory 8.5 can co-exist in trees with the following versions of DS:
- NetWare 4.11 or 4.2 with NDS 6.09 or later
- NetWare 5 Support Pack 5 or later with Pre-NDS 8 7.46 or later
- NetWare 5 Support Pack 5 or later with NDS 8.35 or later
- NetWare 5.1 Support Pack 1
- Windows NT 4.0 Support Pack 4 or Windows 2000 with eDirectory 8.38 or later

То есть как вы видите eDirectory 8.5 можно поставить и на nw 5.1 nw 4.11.

Нет, в данном тексте говорится всего лишь о возможности сосуществования в одном дереве eDir 8.5 и NDS других версий (на разных серверах, естественно). eDir никогда не могла работать на 4.11/4.2, последняя версия ds для 4.11 - повторяю - 6.21. Для 4.11/4.2 не делалась даже ds семейства 7.xx, не говоря уж про более новые.

Larico писал(а):Второе !
Сервис каталога eDirectory разработан компанией Novell именно для установки на разные версии серверов и ОС. То есть именно для смешивания 4.11, 5.1, ... Windows, Linux, и так далее.
Разве не так?

Нет, не так. Точнее - не совсем не так. Новел всего лишь декларирует возможность относительно мирного сосуществования NDS и eDir некоторых версий в одном дереве. Но о возможности установки eDir на все версии Netware речи никогда не шло, это вы путаете.

Larico писал(а):2 Аркадий Глазырин: eDirectory 8.5 у меня на компакте, но могу сжать и выложить на ваш фтп.

Это бессмысленно, ребята, вы чего? eDir никогда на 4.11 не встанет.
Аватара пользователя
Сергей Дубров
 
Сообщения: 2072
Зарегистрирован: 05 июн 2002, 06:07
Откуда: Новосибирск, ин-т ядерной физики СО РАН

Сообщение Андрей Тр. aka RH » 08 янв 2004, 15:06

ИМХО достаточно зайти в ридми к еДиру ( для этого совсем необязательно его скачивать ) и посмотреть минимальные требования к серверу - в разделе Netware там говорится : от 5.1 и выше. 4.11/4.2 уже не поддерживаются ( по-моему так и 5.0 тоже ) и для них если и будут какие-то обновления, то исключительно чтобы обеспечить их работу с другими версиями в дереве .. как уже объяснил Сергей Дубров.
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron