Exel97 не понимает папки с русскими названиями.

Обсуждение технических вопросов по продуктам Novell

Exel97 не понимает папки с русскими названиями.

Сообщение Sergey P. Vazulia aka qu » 20 ноя 2003, 16:22

Чудеса продолжаются!
сервер NW5.1SP5
Клиент W2K (клиент nw 4.83SP2 с постфиксом)
У пользователей проводник понимает папки с русскими названиями а Exel97 нет.
На более древних серверах все ок.

Кто виноват? Что делать?
Sergey P. Vazulia aka qu
 
Сообщения: 67
Зарегистрирован: 10 июл 2002, 14:23

Re: Exel97 не понимает папки с русскими названиями.

Сообщение alexp_mac » 20 ноя 2003, 16:33

[quote="Sergey P. Vazulia aka qu"]Чудеса продолжаются!
сервер NW5.1SP5
Клиент W2K (клиент nw 4.83SP2 с постфиксом)
У пользователей проводник понимает папки с русскими названиями а Exel97 нет.
На более древних серверах все ок.

Кто виноват? Что делать?[/quote]


Ага, и еще спросите что делать?
nw51sp6 + постфиксы nss все работает. Если нет противопоказаний против сп6 поставьте его.
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

О. я погорячился!

Сообщение Sergey P. Vazulia aka qu » 20 ноя 2003, 16:39

Сервис-пак 6.0
NSS не использую.
Sergey P. Vazulia aka qu
 
Сообщения: 67
Зарегистрирован: 10 июл 2002, 14:23

Re: О. я погорячился!

Сообщение alexp_mac » 20 ноя 2003, 17:21

[quote="Sergey P. Vazulia aka qu"]Сервис-пак 6.0
NSS не использую.[/quote]


Да, забыл, сори, у меня русская кодова страница на сервере выбрана при установке, а у Вас какая?
alexp_mac
 
Сообщения: 788
Зарегистрирован: 28 июн 2002, 10:50

Re: О. я погорячился!

Сообщение Vladimir Kozak » 20 ноя 2003, 17:22

Sergey P. Vazulia aka qu писал(а):Сервис-пак 6.0
NSS не использую.


NW 5.1 SP6 (traditional/NSS), клиенты - 4.83 (SP1, SP2), 4.9 - все русские каталоги/файлы Excel 97 нормально видит.
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13

Упс, ждем новых приключений.

Сообщение Sergey P. Vazulia aka qu » 20 ноя 2003, 17:46

Помог клиент 4.9
4.83сп2 не работает. пофигу с постфиксом или без.
Sergey P. Vazulia aka qu
 
Сообщения: 67
Зарегистрирован: 10 июл 2002, 14:23

Сообщение Алексей Волков » 20 ноя 2003, 21:43

А кодировка на сервере небось 437, а не 866
Алексей Волков
 
Сообщения: 292
Зарегистрирован: 14 окт 2003, 19:21
Откуда: Kiev

Сообщение Forestman » 21 ноя 2003, 07:50

У меня подобный случай лечился удалением и установкой офиса97 по новой и лучше сразу ставить офис2000

если файлы с сервера копируются значит дело точно в офисе
Лесовой Роман
г.Нижневартовск
Forestman
 
Сообщения: 77
Зарегистрирован: 05 июн 2002, 18:38
Откуда: Нижневартовск

Сообщение Мещеряков Андрей » 21 ноя 2003, 14:56

Forestman писал(а):У меня подобный случай лечился удалением и установкой офиса97 по новой и лучше сразу ставить офис2000

если файлы с сервера копируются значит дело точно в офисе


Точно :D Все офисы глюкавы по определению :D - ну а '97 -особенно. Уж латали его, латали. и-все не в коня корм.

Всего наилучшего
Аватара пользователя
Мещеряков Андрей
 
Сообщения: 1999
Зарегистрирован: 19 сен 2002, 14:55
Откуда: lipetsk

Сообщение Vladimir Kozak » 24 ноя 2003, 12:46

Alexi писал(а):А кодировка на сервере небось 437, а не 866


У нас везде 437 (см.выше - проблем нет :) )

PS. Тьфу х 3 :)
Аватара пользователя
Vladimir Kozak
 
Сообщения: 762
Зарегистрирован: 30 янв 2003, 15:13


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5

cron