Непонятные соединения на сервере NW5

Обсуждение технических вопросов по продуктам Novell

Непонятные соединения на сервере NW5

Сообщение Зверев Сергей » 31 июл 2002, 17:42

Стоит сервер. В нем 2 карты RTL-8129AS, и 3C905с. 8129 на каоксиал, 3с905 на UTP-6. В чем проблема. Станции которые на каоксиале работают более-менее нормально. Отключаем каоксиал от сервера. Остается Switch 16 портовый и одна (пока настраивается) станция через него на сервер. Так вот она почему-то никогда не видит сервера и дерева. Кроме всего прочего в окне Active Connections/Connections/ Monitor появляются
периодически сообщения вида
1 * ИмяСервера.Context
2 * ИмяСервера.Context
3 * not login-in.
Может я чего не так настраиваю?

Сервер показывает обе активные карты и привязанные к ним протоколы. Кроме всего если станции которые на каоксиале переключить на витую пару, то они работают (это просто к тому что разъемы на кабеле правильные и Switch рабочий).
Зверев Сергей
 
Сообщения: 26
Зарегистрирован: 22 июн 2002, 12:36

Сообщение Музалёв Николай » 31 июл 2002, 19:29

По Вашим заметкам:1
* ИмяСервера.Context - это нормальное явление-просто некие процессы в сервере (о которых простому смертному админу знать не считается НОВЕЛОМ нужным) так себя идентифицируют. Их количество зависит от числа служб, задействованныз на сервере. На простом файловом сервисе будет 2ва(напрмер в 4ке и 5ке), подключите службу копирования-еще появятся, и т.д. Тут ничего криминального, все нормально.
А вот второе - * not login-in. - это не есть хорошо. Похоже, что карта с рстанции соединяется с сервером, но процесс идентификации до конца не доходит - в этом случае остается висеть такое - при нормальном завершении регистрации на месте безликого * not login-in.
появится соединение клиента.
=======================
А карточка на клиенте менялась?
armoracia rusticana (lat.), "блины" и "фиги" всех видов, а также смайлики - крайне не желательны !
Музалёв Николай
 
Сообщения: 3026
Зарегистрирован: 04 июн 2002, 19:58
Откуда: Беларусь. МИНСК.

Непонятные соединения на сервере NW5

Сообщение Зверев Сергей » 01 авг 2002, 16:26

А карточка на клиенте менялась?

Угу. Попробовал. Все равно. Переключение на каоксиал тоже не помогло. Может все дело в том, что те что на каоксиале под Win98 а на витой под 95? Где-то я читал что в 95 какие-то глюки с NDS есть, вот еще вспомнить-бы где и что.
Машина упорно не видит дерева. При логине и нажатии кнопки Tree выводится пустое окно!. Switch активность на порту показывает всеми лампочками.
Зверев Сергей
 
Сообщения: 26
Зарегистрирован: 22 июн 2002, 12:36

Сообщение Занадворов Владимир » 01 авг 2002, 17:30

Хмм, а если в дерево по ip попробовать залогиниться? (в качестве имени дерева ip сервера)
Аватара пользователя
Занадворов Владимир
 
Сообщения: 71
Зарегистрирован: 06 июн 2002, 18:45
Откуда: Санкт-Петербург

Сообщение Вячеслав Салахов » 01 авг 2002, 17:58

Нужно посмотреть, какие протоколы "биндятся" в autoexec.ncf на обе карточки и сравнить, в чем отличие. Так же я бы глянул конфигурации клиентов в разных сегментах сети.
Аватара пользователя
Вячеслав Салахов
 
Сообщения: 33
Зарегистрирован: 15 июн 2002, 15:27
Откуда: г.Киев

Сообщение Музалёв Николай » 01 авг 2002, 19:01

...и еще на клиенте принудительно установил бы тот же фрейм, что и на ервере, а не АВТО.
armoracia rusticana (lat.), "блины" и "фиги" всех видов, а также смайлики - крайне не желательны !
Музалёв Николай
 
Сообщения: 3026
Зарегистрирован: 04 июн 2002, 19:58
Откуда: Беларусь. МИНСК.

Непонятные соединения на сервере NW5

Сообщение Зверев Сергей » 05 авг 2002, 12:55

ЛЮДИ! Простите меня великодушно! Если кому нужна фотка полного идиота готов выслать свою немедленно. Просто кабель
от сервера был включен в гнездо UpLink....
P.S. хотя странно... по 10мбитке он и так конектиклся... А по сотке отказалася....
Зверев Сергей
 
Сообщения: 26
Зарегистрирован: 22 июн 2002, 12:36


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 4

cron