Наткнулся в W2K сервере. Может народ поможет ?

Обсуждение технических вопросов по продуктам Novell

Наткнулся в W2K сервере. Может народ поможет ?

Сообщение skoltogyan » 09 ноя 2003, 12:05

Делал стенд:

W2K Server +Sp3, на нем eDir8.7.1, GW6.5 ну и система документооборота.

В сервере одна сетевая карточка, ну и дал я ей IP: 192.168.0.5
Поставил все это . Сервер живет, к нему остальные коннктятся. Все работает.

Поднял TerminalServer на нем, попоробовал с него-же терминалкой заходить на него-же и работать с GW - все чисто.

Дальше самое интересное - УГОРАЗДИЛО ВЫТАЩИТЬ ПАЧКОРД ИЗ СЕТЕВОЙ КАРТЫ..
И НА СЕРВЕРЕ ПРОПАЛ IP !!!!
IPCONFIG /a возврхщает информацию о отсутствии IP !!!
Соответсвенно обратится к почтовому офису по этому IP прямо с сервера уже никак нельзя...
Вставил пачкорд назад - IP вернулся...
Такой реакции на вынимание пачкорда невидел ни в W98Se, ни в Novell, ни в Linux..

Может кто знает, как сказать W2Kserver-, что-бы он не отключал IP на карте, при вынимании пачкорда ?
skoltogyan
 
Сообщения: 1885
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Сообщение Андрей Тр. aka RH » 09 ноя 2003, 13:09

Наверное, это связано с умением Вин 2К ( и старше ) обнаруживать исчезновение соединения ( типа прогресс же, высокие технологии ). Ведь если нет коннекта, на кой, казалось бы, тогда адрес на плате ?

Сходу не смог найти, где изменить поведение сей умной ОС ..
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Неопнятно

Сообщение skoltogyan » 09 ноя 2003, 13:30

Какая взаимосвязь между Наличием/Отсутствием линка на карте и привязаным СТАТИЧЕСКИМ IP к карте ?
skoltogyan
 
Сообщения: 1885
Зарегистрирован: 12 июл 2002, 19:39
Откуда: Украина, Донецк

Re: Неопнятно

Сообщение Андрей Тр. aka RH » 09 ноя 2003, 13:52

skoltogyan писал(а):Какая взаимосвязь между Наличием/Отсутствием линка на карте и привязаным СТАТИЧЕСКИМ IP к карте ?
Сейчас попробовал на машине с XP Pro - при выдернутом кабеле ipconfig /all возвращает лишь Media state : disconnected и hardware address ( MAC то есть ). Это при СТАТИЧЕСКОМ IP, привязанном к данной карте. При втыкании кабеля и оживлении линка ( 100 LAN connection detected ) нормально выдает IP-адрес. Впрочем, в свойствах TCP/IP протокола адрес виден независимо от состояния линка.
Даешь отдельный раздел по ZENworks ... :bad-words: .. и печати !
Аватара пользователя
Андрей Тр. aka RH
 
Сообщения: 3937
Зарегистрирован: 18 июн 2002, 11:27

Сообщение Иван Левшин aka Ivan L. » 09 ноя 2003, 17:48

хех... суперумные ОС от суперумной мелкой мякоти отрубают устройства при их выключении - попробуйте проделать след. опыт. Проинсталльте модем, потом выключите и перегрузитесь. И попробуйте найти этот модем :lol: Так что грабли в том, что система вырубает устройство и, ессно, не прописывает ему никаких адресов
Иван Левшин aka Ivan L.
 
Сообщения: 2365
Зарегистрирован: 05 июн 2002, 18:36
Откуда: Новомосковск, Тул. обл.

Re: Наткнулся в W2K сервере. Может народ поможет ?

Сообщение Аркадий Глазырин » 09 ноя 2003, 18:42

skoltogyan писал(а):Может кто знает, как сказать W2Kserver-, что-бы он не отключал IP на карте, при вынимании пачкорда ?


Это уже хакерство поскольку работает так задумано. Попробуй потолкаться на микрософтовских форумах. Запросто, что есть решение. Если умудрились к NTFS квоты прикрутить, то авось и этот отключатель обошли.
Аватара пользователя
Аркадий Глазырин
 
Сообщения: 2762
Зарегистрирован: 16 авг 2002, 09:09
Откуда: Екатеринбург


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: Yahoo [Bot] и гости: 7