Запуск Портала

Обсуждение технических вопросов по продуктам Novell

Запуск Портала

Сообщение Сергей Петров » 09 сен 2003, 08:28

Добрый день !
Помогите, пожалуйста, разобраться в таком вопросе. Сервер NW5.1+SP3. В нём установлены две сетевые карты. Их адреса ,например, 10.1.1.250 и 10.1.2.250 с маской 255.255.255.0. При загрузке портала через C1 происходит обращение по адресу 10.1.2.250. Возможно ли как-то заменить этот адрес на 10.1.1.250, т.е. чтобы при запуске портала шло обращение сразу к адресу 10.1.1.250 ?
Сергей Петров
 
Сообщения: 91
Зарегистрирован: 04 июн 2002, 17:32

Сообщение Андрей Троценко » 09 сен 2003, 12:11

Очевидно, можно, только прицепив портал к ОДНОМУ интерфейсу.

Когда C1 запускает IE для открытия портала, последнему передается первый адрес портала из свойства Network Address сервера - можете его посмотреть.
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина

Сообщение Сергей Петров » 10 сен 2003, 08:38

Первый адрес действительно 10.1.2.250, но каким образом его поменять на 10.1.1.250, т.к. в C1 ниспадающий список содержит сами адреса и не даёт возможности поменять их последовательность ?
Сергей Петров
 
Сообщения: 91
Зарегистрирован: 04 июн 2002, 17:32

Сообщение Андрей Троценко » 10 сен 2003, 11:37

Я же и говорю: IMHO только прицепив портал к единственному интерфейсу (или, отвязав его от других интерфейсов).

Hint: наберите на консоли сервера "HELP HTTPBIND" и "HELP HTTPUNBIND"...
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина

Сообщение Андрей Троценко » 10 сен 2003, 11:39

Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3