GW6

Обсуждение технических вопросов по продуктам Novell

GW6

Сообщение stas » 05 сен 2003, 16:15

стоит GW6sp3
клинет (родной от gw) перстал забирать почту с сервер
я могу отправлять почту клиентом
вижу в консоли что письмо приходит
но клиент при этом молчит и почту с сервера не забирает
никкаких ошибок никто не выдает - просто не работает и все
в чем может быть дело?
Аватара пользователя
stas
 
Сообщения: 133
Зарегистрирован: 23 июл 2003, 08:25
Откуда: Новосибирск

Сообщение Константин Матвеев » 08 сен 2003, 14:55

если Вы пользуетесь родным клиентом GroupWise, то потрудитесь объяснить каким образом Вы подключаетесь к постофису (direct, c/s) и в каком режиме работает клиент (прямое соединение, кэширование, remote)
Константин Матвеев, MCNE
Аватара пользователя
Константин Матвеев
 
Сообщения: 252
Зарегистрирован: 10 июл 2002, 13:49
Откуда: Москва

Сообщение stas » 09 сен 2003, 10:13

клиент использует прямое соединение
подключение к постофису клиент/сервер
Аватара пользователя
stas
 
Сообщения: 133
Зарегистрирован: 23 июл 2003, 08:25
Откуда: Новосибирск

попробуйте

Сообщение Константин Матвеев » 09 сен 2003, 11:27

попробуйте выяснить что именно не работает: клиент или сервер...
можно попробовать взять непатченный клиент (или с более ранними паками). также можно попробовать взять любой клиент pop3 и попробовать забрать почту им (если у Вас есть интернет-агент с разрешенным pop3)...

кстати, это наблюдается у определенного пользователя или у всех?
Константин Матвеев, MCNE
Аватара пользователя
Константин Матвеев
 
Сообщения: 252
Зарегистрирован: 10 июл 2002, 13:49
Откуда: Москва

Сообщение stas » 09 сен 2003, 11:51

пробовал забирать The Bat - таже беда не забирает
тоже и у других пользователей
Аватара пользователя
stas
 
Сообщения: 133
Зарегистрирован: 23 июл 2003, 08:25
Откуда: Новосибирск

Сообщение Андрей Троценко » 09 сен 2003, 11:56

А сделать проверку постоффиса ?
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина

Сообщение stas » 09 сен 2003, 11:58

не совсем понял
можно чуть-чуть поподробнее
Аватара пользователя
stas
 
Сообщения: 133
Зарегистрирован: 23 июл 2003, 08:25
Откуда: Новосибирск

Сообщение Константин Матвеев » 09 сен 2003, 12:14

с помощью gwcheck или consoleone сделайте процедуры по анализу и исправлению постофиса.

validate database
rebuild.......
Константин Матвеев, MCNE
Аватара пользователя
Константин Матвеев
 
Сообщения: 252
Зарегистрирован: 10 июл 2002, 13:49
Откуда: Москва

Сообщение Андрей Троценко » 09 сен 2003, 12:22

C1 -> <PostOffice> -> Tools -> GroupWise Utilities -> MailBox/Library Maintenance -> поставьте галочки на IndexCheck и на Contents -> [Run]
POA выполнит проверку и пришлет протокол администратору. Его стоит посмотреть - что было исправлено и у кого (внизу протокола есть сумарная статистика).
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина

Сообщение stas » 09 сен 2003, 13:39

что-то не понятно эта проверка работает
я указал конкретный адрес на который выслать результаты - тишина
указал лог файл - он даже не создал его

выдает фразу типа -
"Mailbox/Library Maintenance task messages have been sent for the selected objects"

Или он ее очень долго выполняет или ждет чего-то?
Аватара пользователя
stas
 
Сообщения: 133
Зарегистрирован: 23 июл 2003, 08:25
Откуда: Новосибирск

Сообщение Андрей Троценко » 09 сен 2003, 13:45

Проверку делает не 1С, а POA. После того как 1С показывает сообщение "... has been sent for the selected objects", посмотрите на экран POA - он в течении минуты должен приступить к проверке.
Аватара пользователя
Андрей Троценко
 
Сообщения: 529
Зарегистрирован: 31 июл 2002, 13:54
Откуда: Киев, Украина


Вернуться в Novell

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 7

cron